Bug 3787 - Blender segmentation failed
: Blender segmentation failed
Status: RESOLVED DUPLICATE of bug 3743
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: RED
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-02-19 12:31 MSK by Postnikov Dmitry
Modified: 2014-02-19 12:34 MSK (History)
1 user (show)

See Also:
RPM Package: blender-2.69-1-red2.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2014-02-19 12:31:48 MSK
Description of problem:
Blender segmentation failed.

==================
[pastordi@mindlife-red64 ~]$ blender
Ошибка сегментирования (слепок снят)
==================
[pastordi@mindlife-red64 ~]$ gdb blender
GNU gdb (GDB) 7.3.50.20110722-4 ()
Copyright (C) 2011 Free Software Foundation, Inc.
License GPLv3+: GNU GPL version 3 or later <http://gnu.org/licenses/gpl.html>
This is free software: you are free to change and redistribute it.
There is NO WARRANTY, to the extent permitted by law.  Type "show copying"
and "show warranty" for details.
This GDB was configured as "x86_64-unknown-linux-gnu".
For bug reporting instructions, please see:
<http://www.gnu.org/software/gdb/bugs/>...
Reading symbols from /usr/bin/blender...(no debugging symbols found)...done.
(gdb) run
Starting program: /usr/bin/blender 
warning: no loadable sections found in added symbol-file system-supplied DSO at 0x7ffff7ffa000
[Thread debugging using libthread_db enabled]
Using host libthread_db library "/lib64/libthread_db.so.1".
[New Thread 0x7fffe05ea700 (LWP 9541)]
[New Thread 0x7fffdfde9700 (LWP 9542)]
[New Thread 0x7fffdf5e8700 (LWP 9543)]
[New Thread 0x7fffdede7700 (LWP 9544)]

Program received signal SIGSEGV, Segmentation fault.
0x00007ffff1e28b0a in ?? () from /lib64/libstdc++.so.6
(gdb)
====================
Comment 1 Denis Silakov 2014-02-19 12:34:57 MSK
Known bug, we have some problems with yaml-cpp in RED. Let's discuss in bug #3743

*** This bug has been marked as a duplicate of bug 3743 ***