Bug 3775 - First symbol does not print in qtcreator windows after changing keyboard layout
: First symbol does not print in qtcreator windows after changing keyboard layout
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-02-17 10:01 MSK by FirstLevel
Modified: 2014-10-10 10:39 MSD (History)
1 user (show)

See Also:
RPM Package: qt-creator-3.0.1-1-rosa2012.1.i586
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2014-02-17 10:01:03 MSK
Description of problem:
I have installed ROSA 2012.1 Fresh and I have occured strange problem with qtcreator. First symbol does not print in qtcreator windows after changing keyboard layout.
If I change keyboard layout and pres any key in qtcreator window (symbol "a", for example) it does not appear in qtcreator window. If I press "a" again it appears. Situation is repeated for all numeric and alphabetical symbols, arrows, tab, pgup, pgdown. ESC and F1-F12  works well.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2014-06-03 14:38:35 MSD
checking the relevance
Comment 2 FirstLevel 2014-06-03 15:25:22 MSD
Case is actual
Comment 3 FirstLevel 2014-10-10 10:39:07 MSD
I'l close this case.  Please recreate it if problem exists in 2014.1