Bug 3773 - [UPDATE REQUEST] firefox, firefox-l10n, nss, nspr, sqlite3
: [UPDATE REQUEST] firefox, firefox-l10n, nss, nspr, sqlite3
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-02-14 14:36 MSK by Arkady L. Shane
Modified: 2014-02-15 05:05 MSK (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arkady L. Shane 2014-02-14 14:36:16 MSK
Advisory:

Update Firefox and some other libs for it

firefox 26.0 -> 27.0.1
======================
https://abf.rosalinux.ru/build_lists/1635581
https://abf.rosalinux.ru/build_lists/1635580

firefox-l10n 26.0 -> 27.0.1
===========================
https://abf.rosalinux.ru/build_lists/1635624
https://abf.rosalinux.ru/build_lists/1635623

nss 3.15.3 -> 3.15.4
====================
https://abf.rosalinux.ru/build_lists/1627529
https://abf.rosalinux.ru/build_lists/1627530

nspr 4.10.2 -> 4.10.3
=====================
https://abf.rosalinux.ru/build_lists/1628023
https://abf.rosalinux.ru/build_lists/1627524

sqlite3 -> 3.8.2
================
https://abf.rosalinux.ru/build_lists/1626879
https://abf.rosalinux.ru/build_lists/1626880
Comment 1 Vladimir Potapov 2014-02-14 19:32:01 MSK
firefox-27.0.1-1-rosa2012.1
firefox-ru-27.0.1-1-rosa2012.1
nss-3.15.4-1-rosa2012.1
libnspr4-4.10.3-1-rosa2012.1
libsqlite3_0-3.8.2-1-rosa2012.1
************************** Advisory ****************************
Update Firefox and some other libs for it
****************************************************************
QA Verified

P.S. Peacekeeper's test 7/7! It's cool!