Bug 3725 - [UPDATE REQUEST] vlc 2.1.2 -> 2.1.3
: [UPDATE REQUEST] vlc 2.1.2 -> 2.1.3
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-02-05 12:47 MSK by Andrey Bondrov
Modified: 2014-02-17 11:21 MSK (History)
3 users (show)

See Also:
RPM Package: vlc
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2014-02-05 12:47:25 MSK
New version of VLC was released.
Comment 1 Andrey Bondrov 2014-02-05 14:07:45 MSK
Advisory: "New version 2.1.3. It fixing multiple bugs and regressions introduced in 2.1.0, 2.1.1 and 2.1.2, notably on audio and video outputs, decoders and demuxers."

Restricted:
https://abf.rosalinux.ru/build_lists/1611446
https://abf.rosalinux.ru/build_lists/1611447

Main:
https://abf.rosalinux.ru/build_lists/1611448
https://abf.rosalinux.ru/build_lists/1611496
Comment 2 Vladimir Potapov 2014-02-06 18:16:47 MSK
The update route to extended testing
Comment 3 Postnikov Dmitry 2014-02-07 15:53:01 MSK
************************
Extended testing report
************************
All work for me. Play IPTV work, HD channel work, play from ftp work. And all my collection films (codecs) also playes.
Comment 4 Vladimir Potapov 2014-02-07 16:26:51 MSK
vlc-2.1.3-1-rosa2012.1
vlc-2.1.3-1plf-plf2012.1
*********************** Advisory **********************
New version 2.1.3. It fixing multiple bugs and regressions introduced in 2.1.0, 2.1.1 and 2.1.2, notably on audio and video outputs, decoders and demuxers.
*******************************************************
QA Verified