Bug 3719 - [UPDATE REQUEST] lazarus 1.0.1 -> 1.0.14
: [UPDATE REQUEST] lazarus 1.0.1 -> 1.0.14
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-02-03 11:45 MSK by Andrey Bondrov
Modified: 2014-06-03 14:41 MSD (History)
2 users (show)

See Also:
RPM Package: lazarus
ISO-related:
Bad POT generating:
Upstream:
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2014-02-03 11:45:52 MSK
New version of Lazarus was released.
Comment 1 Andrey Bondrov 2014-02-03 11:46:21 MSK
Advisory: "New version 1.0.14"

https://abf.rosalinux.ru/build_lists/1607590
https://abf.rosalinux.ru/build_lists/1607591
Comment 2 Andrey Bondrov 2014-02-03 12:09:16 MSK
Tested by me & akdengi. Everything seems to work well, both compiler and IDE. So I'll publish it now.
Comment 3 Denis Silakov 2014-02-03 17:35:56 MSK
Let's remove qa flag, since the packages have been already published.
Comment 4 FirstLevel 2014-06-03 14:41:32 MSD
checking the relevance