Bug 370 - Power button from SW does not work
: Power button from SW does not work
Status: RESOLVED DUPLICATE of bug 369
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-13 12:49 MSD by FirstLevel
Modified: 2012-06-13 13:20 MSD (History)
1 user (show)

See Also:
RPM Package: rosa-launcher-0.34.12-1.src.rpm
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-06-13 12:49:34 MSD
Description of problem:
I have installed ROSA 2012 LTS 64bit in VirtualBox 4.1.6. Host machine  - Windows 7 32 bit.
The Power button from SW does not work.  I have pressed this button and nothing happenned. It is expected that selectiobn windows (logoff-reboot-shutdown) is appeared.

[sergei@lts64bgz ~]$ rpm -qi rosa-launcher-0.34.12-1-rosa.lts2012.0.x86_64
Name        : rosa-launcher                Relocations: (not relocatable)
Version     : 0.34.12                           Vendor: ROSA
Release     : 1                             Build Date: Срд 09 Май 2012 23:09:31
Install Date: Чтв 10 Май 2012 05:12   Build Host: rosa-build-x64-1o.rosalinux.ru
Group       : Graphical desktop/KDE         Source RPM: rosa-launcher-0.34.12-1.src.rpm
Size        : 802191                           License: GPLv3
Signature   : RSA/SHA1, Чтв 10 Май 2012 03:16:29, Key ID f53e9db116a853e7
URL         : http://www.rosalab.ru/
Summary     : ROSA Desktop Application Launcher
Architecture: x86_64
Description :
ROSA Desktop Application Launcher

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2012-06-13 13:17:15 MSD
It is a duplicate case for http://bugs.rosalinux.ru/show_bug.cgi?id=369
Comment 2 Pavel Shved 2012-06-13 13:20:41 MSD
You can set status RESOLVED DUPLICATE for such bugs.

*** This bug has been marked as a duplicate of bug 369 ***