Bug 369 - Power button from SW does not work
: Power button from SW does not work
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-13 12:48 MSD by FirstLevel
Modified: 2013-06-24 08:58 MSD (History)
6 users (show)

See Also:
RPM Package: rosa-launcher-0.34.12-1.src.rpm
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-06-13 12:48:22 MSD
Description of problem:
I have installed ROSA 64bit in VirtualBox 4.1.6. Host machine  - Windows 7 32 bit.
The Power button from SW does not work.  I have pressed this button and nothing happenned. It is expected that selectiobn windows (logoff-reboot-shutdown) is appeared.

[sergei@lts64bgz ~]$ rpm -qi rosa-launcher-0.34.12-1-rosa.lts2012.0.x86_64
Name        : rosa-launcher                Relocations: (not relocatable)
Version     : 0.34.12                           Vendor: ROSA
Release     : 1                             Build Date: Срд 09 Май 2012 23:09:31
Install Date: Чтв 10 Май 2012 05:12   Build Host: rosa-build-x64-1o.rosalinux.ru
Group       : Graphical desktop/KDE         Source RPM: rosa-launcher-0.34.12-1.src.rpm
Size        : 802191                           License: GPLv3
Signature   : RSA/SHA1, Чтв 10 Май 2012 03:16:29, Key ID f53e9db116a853e7
URL         : http://www.rosalab.ru/
Summary     : ROSA Desktop Application Launcher
Architecture: x86_64
Description :
ROSA Desktop Application Launcher

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Pavel Shved 2012-06-13 13:20:41 MSD
*** Bug 370 has been marked as a duplicate of this bug. ***
Comment 2 Alexander Burmashev 2012-06-13 13:26:39 MSD
By some lucky coincidence i have similar config here, excluding the host windows 32 system, and poweroff button works ok.
Can you please provide more details about your installation: updates installed, what iso did you use, you virtual machine.
Comment 3 FirstLevel 2012-06-13 13:59:57 MSD
I have described all parameters of my system - "I have installed ROSA LTS 64bit in VirtualBox 4.1.6. Host machine  - Windows 7 32 bit." It is release iso with actual updates.
Comment 4 Alexander Burmashev 2012-06-13 14:00:28 MSD
Actually we have 2 release images - EE and Free.
Comment 5 FirstLevel 2012-06-13 15:05:24 MSD
It is EE
Comment 6 Postnikov Dmitry 2012-06-13 20:10:43 MSD
This is manifested only in VirtualBoxs and EE and FREE.
Comment 7 Ural Mullabaev 2012-06-14 10:24:22 MSD
I couldn't reproduce this behavior on Rosa 2012 Marathon EE 64 bit form release iso, without updates. But I tried to test it in the VirtualBox 4.1.14. 
I think it independ on rosa-launcher (SimpleWelcome), because there wasn't updates for it yet. Unless affected by something in KDE 4.8.3.
Comment 8 FirstLevel 2012-06-14 10:32:22 MSD
I have same problem on 2011 release in virtualbox and on 2012 LTS with original kde packages.
Comment 9 Ural Mullabaev 2012-07-12 10:13:30 MSD

*** This bug has been marked as a duplicate of bug 313 ***
Comment 10 FirstLevel 2012-07-12 10:56:41 MSD
(In reply to comment #9)
> 
> *** This bug has been marked as a duplicate of bug 313 ***

I think it is not duplicate. Because 369 about virtualbox installation, but 313 about real hardware
Comment 11 Aleksey Yermakov 2012-07-12 13:45:17 MSD
Will try to investigate in near future.
Comment 12 Aleksey Yermakov 2012-08-06 12:59:13 MSD
Couldn't reproduce this bug on 64bit ROSA.
If it's still there, please check if kickoff works correctly with shutdown.
Comment 13 Alexander Burmashev 2012-08-06 13:00:34 MSD
Looking at the bug
http://bugs.rosalinux.ru/show_bug.cgi?id=313

The bug is still valid for some people. I must note that i also can't reproduce it (
Comment 14 Denis Silakov 2013-06-21 12:12:01 MSD
If this bug is valid for Enterprise Desktop X1?
Comment 15 FirstLevel 2013-06-24 08:58:52 MSD
The [roblem is solved in Marathon X1