Bug 3677 - Could not synchronize data of chromium browser
: Could not synchronize data of chromium browser
Status: RESOLVED DUPLICATE of bug 3688
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-01-23 12:57 MSK by FirstLevel
Modified: 2014-02-05 15:16 MSK (History)
4 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
screenshot (120.43 KB, image/png)
2014-01-23 12:57 MSK, FirstLevel
Details
strace data when error occured (52.15 KB, text/plain)
2014-01-23 12:58 MSK, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2014-01-23 12:57:56 MSK
Created attachment 2581 [details]
screenshot

Description of problem:
I have installed ROSA 2012 Marathon and use chromium browser.
#uname -a
Linux localhost.localdomain 3.0.69-desktop-2rosa.lts #1 SMP Wed Sep 25 12:44:14 MSK 2013 x86_64 x86_64 x86_64 GNU/Linux
#cat /etc/release 
ROSA release 2012.0 (LTS) for x86_64
#rpm -qa | grep chromium 
chromium-browser-stable-26.0.1410.63-1-rosa.lts2012.0.x86_64

I could not synchronize data of chromium browser. If I enter correct user account and password - an error occured. See attach.
Also I have attached stratce when tnis error occured

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2014-01-23 12:58:13 MSK
Created attachment 2582 [details]
strace data when error occured
Comment 2 Aleksandr Kazantcev 2014-01-23 13:04:22 MSK
Syncronize data dropped by Google. Use Chrome.
Comment 3 FirstLevel 2014-01-23 13:10:18 MSK
(In reply to comment #2)
> Syncronize data dropped by Google. Use Chrome.

I (FirstLevel) have tried two situations.
1. Install chromium on ROSA 2012 LTS. Synchronization does not work.
2. Install chromium on ROSA 2012.1 Fresh . Synchronization  works well.

Does google dropped synchronization for some versions of chromium?
Comment 4 FirstLevel 2014-01-23 13:53:19 MSK
Maybe ie is problem as described http://my-chrome.ru/2014/01/sync-kaput/
But I could not resolve sync problem by changing locale
Comment 5 Aleksandr Kazantcev 2014-01-23 14:05:03 MSK
As hromium maintainer saw, in fresh used special 'dirty' hack, but they did not apply it for Marathon.
Comment 6 FirstLevel 2014-01-23 15:36:28 MSK
(In reply to comment #2)
> Syncronize data dropped by Google. Use Chrome.

User on ROSA 2012 Marathon cold not use google chrome. It is insttalled well but  an error occured whike starting

[sergei@rosa2012lts ~]$ google-chrome
/usr/bin/google-chrome: /lib/libnss3.so: version `NSS_3.14.3' not found (required by /usr/bin/google-chrome)


Could You realize "ugly hack" for chromium on LTS release?
Comment 7 Arkady L. Shane 2014-01-23 16:03:15 MSK
You can try to setup synhronisation yourself: http://www.chromium.org/developers/how-tos/api-keys

And I will try to build new version or do something with old.
Comment 8 FirstLevel 2014-01-23 16:51:34 MSK
(In reply to comment #7)
> You can try to setup synhronisation yourself:
> http://www.chromium.org/developers/how-tos/api-keys
> 
> And I will try to build new version or do something with old.

Sorry, but I think that I could not give this advice to user.
Comment 9 Arkady L. Shane 2014-01-24 17:53:08 MSK
Please, try theese builds:

https://abf.rosalinux.ru/build_lists/1546159
https://abf.rosalinux.ru/build_lists/1546160
Comment 10 Viktor Sidochenko 2014-01-27 12:29:46 MSK
Sync works at least for x86_64 version.
Comment 11 Denis Silakov 2014-02-05 15:16:28 MSK
Will be fixed in chromium-browser from bug #3688 which is awaiting publishing at the moment.

*** This bug has been marked as a duplicate of bug 3688 ***