Bug 3676 - Could not install lilypond
: Could not install lilypond
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-01-23 10:26 MSK by FirstLevel
Modified: 2014-01-23 15:37 MSK (History)
2 users (show)

See Also:
RPM Package: lilypond-2.18.0-1
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2014-01-23 10:26:45 MSK
Description of problem:
I have installed ROSA 2012.1 Fresh.
If I have tried to install liypond I have got an error

urpmi lilypond
Пакеты lib64png15-1.5.17-1-rosa2012.1.x86_64, lib64freetype2-1.3.1-41-rosa2012.1.x86_64, lib64x11_6-1.6.1-1-rosa2012.1.x86_64, lib64gcc1-4.7.3_2012.10-3.1-rosa2012.1.x86_64, cdialog-1.1-1.20120706.1-rosa2012.1.x86_64, python-2.7.6-1-rosa2012.1.x86_64, texlive-kpathsea-20120314-3-rosa2012.1.noarch, lib64gmp10-5.0.5-4-rosa2012.1.x86_64, texlive-tex-3.1415926-4-rosa2012.1.noarch, lib64freetype6-2.4.12-1plf-plf2012.1.x86_64, texlive-tetex-3.0-12-rosa2012.1.noarch, lib64kpathsea6-20120810-3-rosa2012.1.x86_64, texlive-tlpkg-20120411-5-rosa2012.1.noarch, texlive-luatex-0.70.1-5-rosa2012.1.noarch, texlive-latex-20110629-9-rosa2012.1.noarch, rpm-helper-0.24.1-3-rosa2012.1.noarch, lib64z1-1.2.8-1-rosa2012.1.x86_64, lib64stdc++6-4.7.3_2012.10-3.1-rosa2012.1.x86_64, psutils-p17-20-rosa2012.1.x86_64, lib64xt6-1.1.4-2-rosa2012.1.x86_64, findutils-4.5.10-2-rosa2012.1.x86_64, lib64ltdl7-2.4.2-9-rosa2012.1.x86_64, lib64xmu6-1.1.1-4-rosa2012.1.x86_64, lib64pango-modules1.0-1.34.1-1-rosa2012.1.x86_64, texlive-kpathsea.bin-20120810-3-rosa2012.1.x86_64, texlive-latex-fonts-20090625-2-rosa2012.1.noarch, lib64intl8-0.18.3-1-rosa2012.1.x86_64, texlive-plain-20120808-1-rosa2012.1.noarch, texlive-texconfig-20120808-1-rosa2012.1.noarch, fontconfig-2.10.93-2plf-plf2012.1.x86_64, perl-base-5.14.2-8-rosa2012.1.x86_64, lib64readline6-6.2-5-rosa2012.1.x86_64, lib64glib2.0_0-2.36.3-4-rosa2012.1.x86_64, mkfontdir-1.0.7-2-rosa2012.1.noarch, texlive-latexconfig-20120807-1-rosa2012.1.noarch, glibc-2.15-8-rosa2012.1.x86_64, lib64pangoft2_1.0_0-1.34.1-1-rosa2012.1.x86_64, texlive-pdftex.bin-20120810-3-rosa2012.1.x86_64, lib64fontconfig1-2.10.93-2plf-plf2012.1.x86_64, ghostscript-9.10-2-rosa2012.1.x86_64, fonts-ttf-dejavu-2.33-5-rosa2012.1.noarch, perl-5.14.2-8-rosa2012.1.x86_64, lib64gobject2.0_0-2.36.3-4-rosa2012.1.x86_64, texlive-pdftex-1.40.11-10-rosa2012.1.noarch, lib64poppler35-0.22.2-2-rosa2012.1.x86_64, lib64pango1.0_0-1.34.1-1-rosa2012.1.x86_64, lib64xaw7-1.0.11-2-rosa2012.1.x86_64, ruby-1.9.3.p194-4-rosa2012.1.x86_64, perl-Tk-804.29.0-10-rosa2012.1.x86_64, lib64xpm4-3.5.10-1-rosa2012.1.x86_64, lib64ncurses5-5.9-6.20120811.1-rosa2012.1.x86_64 уже установлен
Не удаётся установить запрошенный пакет:
lilypond-2.18.0-1-rosa2012.1.x86_64 (из-за неудовлетворённости /usr/bin/guile)
Продолжить установку? (Y/n) y
Хоть часть пакетов и могла быть установлена, произошли ошибки.
Не удаётся установить запрошенный пакет:
lilypond-2.18.0-1-rosa2012.1.x86_64 (из-за неудовлетворённости /usr/bin/guile)



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Denis Silakov 2014-01-23 15:37:56 MSK
Should be fixed with lilypond-2.18.0-2