Bug 367 - Icons will extend beyond the panel
: Icons will extend beyond the panel
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: Denis Koryavov
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-10 12:28 MSD by Postnikov Dmitry
Modified: 2012-12-25 08:15 MSK (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
Panel1 (185.40 KB, image/png)
2012-06-10 12:28 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-06-10 12:28:27 MSD
Created attachment 256 [details]
Panel1

Description of problem:
KDE 4.8.2
Incorrect work of the task bar, it is biased, and icons are outside its boundaries in the vertical
See att.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Denis Silakov 2012-12-24 17:24:12 MSK
Am I right that this is not a bug but feature?:)
Comment 2 Dmitry 2012-12-24 17:57:23 MSK
I don't see any problem on screenshot.