Bug 3667 - Help Vlc form konsole in the output file hieroglyphs
: Help Vlc form konsole in the output file hieroglyphs
Status: RESOLVED WORKSFORME
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-01-21 18:25 MSK by Postnikov Dmitry
Modified: 2014-01-22 18:26 MSK (History)
1 user (show)

See Also:
RPM Package: vlc-2.1.2-1plf-plf2012.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
nn2.png (311.42 KB, image/png)
2014-01-21 18:25 MSK, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2014-01-21 18:25:20 MSK
Created attachment 2575 [details]
nn2.png

Description of problem:

Help Vlc form konsole in the output file hieroglyphs


Steps to Reproduce:
1. vlc -H > vlc-help.txt
2.
3.
Comment 1 Denis Silakov 2014-01-21 21:32:36 MSK
Can't confirm. It seems that you should just set correct encoding (UTF-8) in kwrite, since your hieroglyphs look like UTF-8 text displayed in Windows encoding.
Comment 2 Denis Silakov 2014-01-22 18:26:04 MSK
I can reproduce your screenshot if I open vlc-help.txt using kwrite and set Tools->Encoding->Cyrillic->cp 1251.

Change encoding to UTF-8 (Tools->Encoding->Unicode->UTF-8) and everything will be ok; or just use some other program to open the file:)