Bug 3661 - "Documents" don't start
: "Documents" don't start
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: GNOME edition
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: Arkady L. Shane
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-01-21 00:31 MSK by Postnikov Dmitry
Modified: 2014-01-21 19:42 MSK (History)
0 users

See Also:
RPM Package: gnome-documents-3.8.4-1-rosa2012.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2014-01-21 00:31:42 MSK
Description of problem:
"Documents" don't start in ISO image 2407.

==============
[pastordi@mindlife2efiG ~]$ gnome-documents
    JS ERROR: !!!   Exception was: Error: Requiring WebKit, version none: Typelib file for namespace 'JSCore', version '1.0' not found
    JS ERROR: !!!     message = '"Requiring WebKit, version none: Typelib file for namespace 'JSCore', version '1.0' not found"'
    JS ERROR: !!!     fileName = '"/usr/share/gnome-documents/js/edit.js"'
    JS ERROR: !!!     lineNumber = '20'
    JS ERROR: !!!     stack = '"@/usr/share/gnome-documents/js/edit.js:20
"'
    JS ERROR: !!!   Exception was: Error: Requiring WebKit, version none: Typelib file for namespace 'JSCore', version '1.0' not found
    JS ERROR: !!!     message = '"Requiring WebKit, version none: Typelib file for namespace 'JSCore', version '1.0' not found"'
    JS ERROR: !!!     fileName = '"/usr/share/gnome-documents/js/edit.js"'
    JS ERROR: !!!     lineNumber = '20'
    JS ERROR: !!!     stack = '"@/usr/share/gnome-documents/js/edit.js:20
"'
    JS ERROR: !!!   Exception was: Error: Requiring WebKit, version none: Typelib file for namespace 'JSCore', version '1.0' not found
    JS ERROR: !!!     message = '"Requiring WebKit, version none: Typelib file for namespace 'JSCore', version '1.0' not found"'
    JS ERROR: !!!     fileName = '"/usr/share/gnome-documents/js/edit.js"'
    JS ERROR: !!!     lineNumber = '20'
    JS ERROR: !!!     stack = '"@/usr/share/gnome-documents/js/edit.js:20
"'
    JS ERROR: !!!   Exception was: Error: Requiring WebKit, version none: Typelib file for namespace 'JSCore', version '1.0' not found
    JS ERROR: !!!     message = '"Requiring WebKit, version none: Typelib file for namespace 'JSCore', version '1.0' not found"'
    JS ERROR: !!!     fileName = '"/usr/share/gnome-documents/js/edit.js"'
    JS ERROR: !!!     lineNumber = '20'
    JS ERROR: !!!     stack = '"@/usr/share/gnome-documents/js/edit.js:20
"'
    JS ERROR: !!!   Exception was: Error: Requiring WebKit, version none: Typelib file for namespace 'JSCore', version '1.0' not found
    JS ERROR: !!!     message = '"Requiring WebKit, version none: Typelib file for namespace 'JSCore', version '1.0' not found"'
    JS ERROR: !!!     fileName = '"/usr/share/gnome-documents/js/edit.js"'
    JS ERROR: !!!     lineNumber = '20'
    JS ERROR: !!!     stack = '"@/usr/share/gnome-documents/js/edit.js:20
"'
    JS ERROR: !!!   Exception was: Error: Requiring WebKit, version none: Typelib file for namespace 'JSCore', version '1.0' not found
    JS ERROR: !!!     message = '"Requiring WebKit, version none: Typelib file for namespace 'JSCore', version '1.0' not found"'
    JS ERROR: !!!     fileName = '"/usr/share/gnome-documents/js/edit.js"'
    JS ERROR: !!!     lineNumber = '20'
    JS ERROR: !!!     stack = '"@/usr/share/gnome-documents/js/edit.js:20
"'
Error: Requiring WebKit, version none: Typelib file for namespace 'JSCore', version '1.0' not found
[pastordi@mindlife2efiG ~]$
==============================