Bug 3660 - rpmdrake should not disable media forever
: rpmdrake should not disable media forever
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-01-20 17:50 MSK by Denis Silakov
Modified: 2014-01-30 11:27 MSK (History)
3 users (show)

See Also:
RPM Package: rpmdrake
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Silakov 2014-01-20 17:50:14 MSK
A partial fix for #2525 has been available in testing repositories for more than a month and caused no problems. Let's send to QA.
Comment 1 Denis Silakov 2014-01-20 17:51:27 MSK
Advisory:
Fix rpmdrake to not disable media forever in certain cases.

Build lists:
https://abf.io/build_lists/1530622
https://abf.io/build_lists/1530623

Note for testers: the main purpose here is investigate that there are no regressions, since the case when media becomes disabled is hard to reproduce.
Comment 2 Vladimir Potapov 2014-01-24 12:58:26 MSK
The update route to extended testing
Comment 3 Postnikov Dmitry 2014-01-29 11:12:23 MSK
*************************
Extended testing report
*************************
We tested on 4 computers, 64&32bit, KDE & Gnome. No regression.
Comment 4 Vladimir Potapov 2014-01-29 13:05:48 MSK
rpmdrake-5.26.12-36-rosa2012.1
************************ Advisory ************************
Fix rpmdrake to not disable media forever in certain cases.
**********************************************************
QA Verified