Bug 3651 - misalignment of informations on battery plasmoid
: misalignment of informations on battery plasmoid
Status: CONFIRMED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Low minor
: ---
Assigned To: Andrey Bondrov
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-01-19 14:51 MSK by altadeos
Modified: 2015-01-14 20:30 MSK (History)
4 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
bad information alignment (41.60 KB, image/png)
2014-01-19 14:55 MSK, altadeos
Details

Note You need to log in before you can comment on or make changes to this bug.
Description altadeos 2014-01-19 14:51:20 MSK
Description of problem:
Hello,
Since all updates on Rosa fresh R2 the informations showed by the battery plasmoid are aligned to the right instead of left
With this bug we can't see all informations



Version-Release number of selected component (if applicable):


How reproducible:

click on the plasmoid battery, click on the % displayed you will see informations like capacity, name,... aligned to the right

cf screenshot attached

Could you fix this?
Best regards


Steps to Reproduce:
1.
2.
3.
Comment 1 altadeos 2014-01-19 14:55:56 MSK
Created attachment 2557 [details]
bad information alignment
Comment 2 altadeos 2014-01-19 14:56:59 MSK
I also tried a new .kde4 but the problem is the same and also present with a fresh install.
Comment 3 altadeos 2014-03-20 14:42:59 MSK
Hello,

I always have this problem with the latest kde update (4.12.3)

Best regards.
Comment 4 altadeos 2014-03-21 16:33:13 MSK
Hello,

I have tested with kubuntu 14.04 beta and doesn't have this problem.

Best regards.
Comment 5 Denis Silakov 2014-05-13 13:33:21 MSD
Is the issue still valid with latest kde 4.12.4?
Comment 6 altadeos 2014-05-13 21:16:10 MSD
Hello,

The problem is still present with my installed ROSA up to date with kde 4.12.4.
I'm preparing a usb key with the new iso of ROSA R3 and will tell you if in live USB the problem is present too.
Comment 7 altadeos 2014-05-13 21:57:55 MSD
I confirm, the problem is also present in live USB.

Best regards.
Comment 8 FirstLevel 2014-10-08 16:58:10 MSD
Please check the problem for our new release
http://mirror.rosalab.ru/rosa/rosa2014.1/iso/ROSA.Fresh.R4/
Comment 9 altadeos 2014-10-09 00:54:37 MSD
Hello,

I tried Rosa R4 x86_64 from live usb and the problem is the same.

Regards.
Comment 10 altadeos 2014-11-15 21:06:05 MSK
Hello,

I tried again with Rosa R4 updated the bug is present.
I tried with opensuse 13.2 -> same bug.

So, it's a kde bug not a Rosa specific. Is it possible to report it upstream?

Regards.