Bug 365 - Standby mode does not restore the brightness of the screen
: Standby mode does not restore the brightness of the screen
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-10 12:18 MSD by Postnikov Dmitry
Modified: 2012-12-27 18:57 MSK (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-06-10 12:18:05 MSD
Description of problem:
KDE 4.8.2
Standby mode does not restore the brightness of the screen. After Standby mode at the screen brightness is not reduced, in the settings is on full, and physically looks like the minimum settings.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Postnikov Dmitry 2012-12-27 18:57:53 MSK
In Marathon on ATI card (without proprietary drivers) problem is solved.