Bug 359 - Switching windows of Alt+Tab
: Switching windows of Alt+Tab
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: Group of QA Team
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-10 11:50 MSD by Postnikov Dmitry
Modified: 2015-05-19 18:14 MSD (History)
4 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
AltTba1 (164.50 KB, image/png)
2012-06-10 11:50 MSD, Postnikov Dmitry
Details
AltTba2 (246.87 KB, image/png)
2012-06-10 12:08 MSD, Postnikov Dmitry
Details
sceen-99.avi (2.66 MB, video/x-msvideo)
2014-03-20 12:42 MSK, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-06-10 11:50:34 MSD
Created attachment 254 [details]
AltTba1

Description of problem:
KDE 4.8.2
When you switch windows in Alt + Tab screen refresh does not happen, but the application switch. Bug is reproduced in the wide-open applications.
See att.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Postnikov Dmitry 2012-06-10 12:08:34 MSD
Created attachment 255 [details]
AltTba2
Comment 2 Andrey Ponomarenko 2012-08-28 18:27:09 MSD
+1

It's one of the most visible bugs in ROSA 2012.

One of the possible workarounds is to change the view of the task switcher in "Configure Your Desktop" -> "Window Behavior" -> "Task Switcher".
Comment 3 Stanislav Fomin 2014-03-17 17:02:58 MSK
Надо проверить, по-прежнему ли воспроизводится в Marathon и воспроизводится ли во Fresh.

Ибо у Андрея Пономаренко уже не воспроизводится.

Если воспроизводится хотя бы в одной из систем — переводим статус в CONFIRMED.
Если нет — закрываем как RESOLVED WORKSFORME

Желательно сопроводить воспроизведенный баг скринкастом (лучше грузить на mail.ru, впрочем, можно продолжать использовать 2safe.com)
Comment 4 Postnikov Dmitry 2014-03-18 10:22:13 MSK
Нет уже давно не воспроизводится в Фреш этот баг.
Comment 5 Postnikov Dmitry 2014-03-20 12:37:53 MSK
В Марфоне Х1 со всеми обновлениями воспроизводится.
Comment 6 Postnikov Dmitry 2014-03-20 12:42:08 MSK
Created attachment 2717 [details]
sceen-99.avi
Comment 7 Denis Silakov 2015-05-19 18:14:35 MSD
Should be fixed in fresh and RED X2. Wontfix for maarathon, since this is a cosmetic issue.