Bug 3559 - [UPDATE REQUEST] smartmontools-6.2
: [UPDATE REQUEST] smartmontools-6.2
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-01-11 23:13 MSK by Postnikov Dmitry
Modified: 2014-01-16 18:56 MSK (History)
4 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2014-01-11 23:13:21 MSK
Please update Smartmontools.
We are have v.5.41

New version v.6.2 is out.
Comment 1 Denis Silakov 2014-01-14 10:54:27 MSK
Advisory:

Updated smartmontools to version 6.2 which adds support to new devices and adds some new options. More details can be found here: http://sourceforge.net/p/smartmontools/code/3841/tree/tags/RELEASE_6_2/smartmontools/NEWS

In addition, smartmontools has been migrated to systemd (use "systemctl start smartd" to start the service).

Build lists:
https://abf.rosalinux.ru/build_lists/1517530
https://abf.rosalinux.ru/build_lists/1517529
Comment 2 Vladimir Potapov 2014-01-15 16:44:04 MSK
smartmontools-6.2-5
************************** Advisory ***********************
Updated smartmontools to version 6.2 which adds support to new devices and adds some new options. In addition, smartmontools has been migrated to systemd (use "systemctl start smartd" to start the service).
***********************************************************
QA Verified
Comment 3 Rolf Pedersen 2014-01-16 18:52:13 MSK
I'm getting a bad signature message when updating, also reported by the update applet.

    [root@localhost rolf]# rm -f /var/cache/urpmi/rpms/*
    [root@localhost rolf]# urpmi smartmontools
    Packages lib64gcc1-4.7.3_2012.10-3.1-rosa2012.1.x86_64, rpm-helper-0.24.1-3-rosa2012.1.noarch, glibc-   2.15-8-rosa2012.1.x86_64, lib64stdc++6-4.7.3_2012.10-3.1-rosa2012.1.x86_64, lib64cap-ng0-0.7.1-1-rosa2012.1.x86_64 are already installed
        $MIRRORLIST: media/main/updates/smartmontools-6.2-5-rosa2012.1.x86_64.rpm
                                                                                                                     

    The following package has bad signature:
    /var/cache/urpmi/rpms/smartmontools-6.2-5-rosa2012.1.x86_64.rpm: Invalid Key ID (OK (DSA/SHA1, Mon 13 Jan 2014 10:44:29 PM PST, Key ID 95f99ae4d59f3d86))
    Do you want to continue installation ? (y/N)
Comment 4 Alexander Burmashev 2014-01-16 18:56:40 MSK
fixed on ABF, may take some time till it hits the mirrors.