Bug 3543 - [UPDATE REQUEST] perl-Glib-1.304
: [UPDATE REQUEST] perl-Glib-1.304
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-01-09 22:59 MSK by Denis Silakov
Modified: 2014-01-10 16:35 MSK (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Silakov 2014-01-09 22:59:29 MSK
Perl-Glib released version 1.304 not long ago. 1.30x series introduces minor improvements and several fixes, and 1.304 version from that series should be compatible with our Perl stack.
Comment 1 Denis Silakov 2014-01-09 23:05:07 MSK
Advisory:

Updated perl-Glib to version 1.304 with minor improvements and several bug fixes. Detailed changes can be found here: https://metacpan.org/changes/distribution/Glib
(note that currently we use 1.261).

Build lists:

https://abf.rosalinux.ru/build_lists/1513155
https://abf.rosalinux.ru/build_lists/1513154

Note for testers: one should carefully check that rpmdrake, MandrivaUpdate and other mdv-specific tools work correctly with this update. It is possible that it can fix issues like the one in bug #3540, but there is no guarantee here; let's check that at least nothing is broken.
Comment 2 Vladimir Potapov 2014-01-10 15:07:04 MSK
perl-Glib-1.304.0-1-rosa2012.1
************************ Advisory **********************
Updated perl-Glib to version 1.304 with minor improvements and several bug fixes. 
********************************************************
QA Verified