Bug 353 - [UPDATE REQUEST] pango
: [UPDATE REQUEST] pango
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: Danila Leontiev
: ROSA Linux Bugs
:
Depends on:
Blocks: 344
  Show dependency treegraph
 
Reported: 2012-06-08 14:06 MSD by Dmitry Romashkin
Modified: 2012-06-29 12:22 MSD (History)
2 users (show)

See Also:
RPM Package: pango
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
dmitry.romashkin: secteam_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dmitry Romashkin 2012-06-08 14:06:52 MSD
Need to update pango package for fixing gimp.
Comment 1 Dmitry Romashkin 2012-06-15 14:55:09 MSD
Advisory: 
Description:
Update for fixing GIMP

References:

buildlists:
i586
https://abf.rosalinux.ru/build_lists/618769
x86_64
https://abf.rosalinux.ru/build_lists/618770
Comment 2 Vladimir Potapov 2012-06-17 16:15:12 MSD
Please, add information to reproduce GIMP`s bug
Comment 3 Dmitry Romashkin 2012-06-18 09:13:42 MSD
It is here (Proof of Concept code ): http://www.reactionpenetrationtesting.co.uk/advisories/scriptfu-buffer-overflow-GIMP-2.6.html
Comment 4 Alexander Burmashev 2012-06-25 14:17:54 MSD
This package was published without proper QA check due to some bug.