Bug 3526 - D2X-XL 1.17.5 [UPDATE REQUEST]
: D2X-XL 1.17.5 [UPDATE REQUEST]
Status: RESOLVED DUPLICATE of bug 4902
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-12-30 03:13 MSK by Zombie Ryushu
Modified: 2015-01-28 00:11 MSK (History)
1 user (show)

See Also:
RPM Package: d2x-xl
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2013-12-30 03:13:57 MSK
D2X-XL has a new version which fixes the buggy auto-map problem.
Comment 1 Denis Silakov 2014-04-03 23:22:19 MSD
I took a look at this, but the source tarball provided at sf.net contains invalid sources - they contains obvious errors and fail to build. The code from SVN trunk fails to build, as well, this time likely due to stricter C++ rules in our compilers.

In any case, I think there is no much sense to try to build new d2x-xl unless its authors provide more accurate source code.
Comment 2 Denis Silakov 2015-01-28 00:11:29 MSK

*** This bug has been marked as a duplicate of bug 4902 ***