Bug 3518 - apache-mod_php not upgraded to 5.3.28
: apache-mod_php not upgraded to 5.3.28
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: -Enter Bugs Here-
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: Desktop Triage Team
: Desktop Triage Team
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-12-27 17:37 MSK by Zombie Ryushu
Modified: 2013-12-28 00:10 MSK (History)
1 user (show)

See Also:
RPM Package: apache-mod_php
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2013-12-27 17:37:05 MSK
apache-mod_php was not upgraded to 5.3.28 with the rest of PHP. It still uses 5.3.27 which can crash Apache due to version mismatch!
Comment 1 Denis Silakov 2013-12-28 00:10:21 MSK
Indeed. The module has been rebuilt with new php and version bumped, will be available in repos soon.