Bug 350 - networkmanager, 2G/3G modems
: networkmanager, 2G/3G modems
Status: RESOLVED DUPLICATE of bug 306
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-08 14:02 MSD by D.Palamarchuk
Modified: 2012-06-27 17:40 MSD (History)
1 user (show)

See Also:
RPM Package: networkmanager-0.9.4, knetworkmanager-0.9.4
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description D.Palamarchuk 2012-06-08 14:02:01 MSD
Description of problem:
Couldn't connect to internet after disconnection using usb 2G/3G modem (GSM modem). In my case Vodafone K3770.
To reconnect I must kill the modem-manager process.
Version-Release number of selected component (if applicable):
NetworkManager 0.9.4

How reproducible:
Use 2G/3G modem from GSM operator.
Setuped internet connection by KNetworkManager wisard. Connect to internet -> disconnect and try again to connect. 

Steps to Reproduce:
1.Setuped Mobile Broadband connection in KNettworkManager.
2.Connect to ineternet.
3.Disconnect.
4.Try to connect again.(Coudn't connect until kill the modem-manager process)
Comment 1 Dmitry Mikhirev 2012-06-27 17:40:34 MSD

*** This bug has been marked as a duplicate of bug 306 ***