Bug 3482 - Boot up without x
: Boot up without x
Status: UNCONFIRMED
Product: Desktop Features
Classification: ROSA Desktop
Component: All
: unspecified
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-12-24 18:40 MSK by Majestic
Modified: 2013-12-31 15:42 MSK (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Majestic 2013-12-24 18:40:51 MSK

    
Comment 1 Majestic 2013-12-24 18:44:40 MSK
At the startup section, i would like to see a startup option for recovery mode. 

Last time when i interrupted update, after udev update, i didn't get other updates and desktop couldn't loaded. If i had such an option to start without x session, i would be able to update and would be able to load system or at least with forum help, i could resolve problem.

If it can be added to grub2, it will be great pleasure to save working system with a little problem....

Sincerely.
Comment 2 symbianflo 2013-12-31 00:30:21 MSK
Hi
Have you tried "advanced option .." then "C" for  text mode boot ?
Comment 3 Majestic 2013-12-31 15:42:33 MSK
(In reply to comment #2)
> Hi
> Have you tried "advanced option .." then "C" for  text mode boot ?

Yes, i tried but didnt work. In that text mode, i couldnt do anything... it was just lettin me to turn off somethings or etc... 

I wished to start my session without x session. If i had been able to open my session without x, i wouldnt loose my system.