Bug 3420 - System does not detect my scanner - multifunction EPSON TX-115
: System does not detect my scanner - multifunction EPSON TX-115
Status: RESOLVED WORKSFORME
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-12-16 10:13 MSK by FirstLevel
Modified: 2014-09-24 16:02 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
diagnostic information (1.96 KB, text/plain)
2013-12-16 10:13 MSK, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-12-16 10:13:58 MSK
Created attachment 2405 [details]
diagnostic information

Description of problem:
I have installed ROSA 2012.1 Fresh and system does not detect my scanner (multifunction EPSON TX-115).
I have attached diagnostic information.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2013-12-16 10:14:51 MSK
[francisco@pancho ~]$ cat /etc/release
ROSA Desktop Fresh R2 release 2012.1 for i586
[francisco@pancho ~]$ 
[francisco@pancho ~]$ 
[francisco@pancho ~]$ rpm -qa | grep sane
libsane1-1.0.24-1-rosa2012.1.i586
sane-backends-1.0.24-1-rosa2012.1.i586
sane-backends-iscan-1.0.23-2-rosa2012.1.i586
libsane-hpaio1-3.13.11-19-rosa2012.1.i586
libksane0-4.11.3-1-rosa2012.1.i586
libksane-4.11.3-1-rosa2012.1.i586
saned-1.0.24-1-rosa2012.1.i586
xsane-0.998-6-rosa2012.1.i586
sane-frontends-1.0.14-15-rosa2012.1.i586
ksaneplugin-4.11.3-1-rosa2012.1.i586
Comment 2 Aleksandr Kazantcev 2013-12-16 10:18:46 MSK
http://download.ebz.epson.net/dsc/search/01/search/

Find, download and install driver first...

Set to unconfirmed.
Comment 3 FirstLevel 2014-06-03 14:51:14 MSD
checking the relevance
Comment 4 Denis Silakov 2014-09-24 16:02:27 MSD
No answer for a long time, so closing.

In general, this scanner should be supported by sane-backends-iscan. Note that version of this package in the bug log is 1.0.24, while version of sane itself is 1.0.24; maybe it made sense to update the package. In addition, iscan package was updated since the bug was filed, this could also solve the problem.

Finally note, that we don't provide some non-free parts of iscan in our packages. As Alexander said, users can try to download complete drivers from Epson site and try them.