Bug 3404 - [UPDATE REQUEST] ghostscript-9.10-2
: [UPDATE REQUEST] ghostscript-9.10-2
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: High critical
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-12-13 14:14 MSK by Aleksandr Kazantcev
Modified: 2013-12-16 11:03 MSK (History)
2 users (show)

See Also:
RPM Package: ghostscript-9.10-2
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments
gs1.png (201.78 KB, image/png)
2013-12-14 20:11 MSK, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Aleksandr Kazantcev 2013-12-13 14:14:50 MSK
Update ghostscripts
Comment 1 Aleksandr Kazantcev 2013-12-13 14:17:41 MSK
https://abf.rosalinux.ru/build_lists/1488622
https://abf.rosalinux.ru/build_lists/1488623

Advisory: This update for Ghostsript sync patches with Fedora (links for RH bugs) and add some needing package to Requires:

- Use upstream patches to fix gs segfaults (bug #1026428, bug #1039718).
- Fixed character set conversion issue in pdfwrite (bug #999927).
Comment 2 Vladimir Potapov 2013-12-14 16:03:48 MSK
ghostscript-9.10-2
************************* Advisory **********************
This update for Ghostsript sync patches with Fedora (links for RH bugs) and add some needing package to Requires:

- Use upstream patches to fix gs segfaults (bug #1026428, bug #1039718).
- Fixed character set conversion issue in pdfwrite (bug #999927).
**********************************************************
QA Verified
Comment 3 Postnikov Dmitry 2013-12-14 20:11:57 MSK
Created attachment 2401 [details]
gs1.png

No valid key , when i update from abf repo.
Comment 4 Alexander Burmashev 2013-12-16 11:03:22 MSK
It happens because you have testing and main repo enabled at the same time and packages have the same release-version there.