Bug 3397 - [UPDATE REQUEST] vlc 2.0.8 -> 2.1.2
: [UPDATE REQUEST] vlc 2.0.8 -> 2.1.2
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-12-12 15:20 MSK by Andrey Bondrov
Modified: 2013-12-23 16:15 MSK (History)
4 users (show)

See Also:
RPM Package: vlc
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments
report.odt (99.80 KB, application/vnd.oasis.opendocument.text)
2013-12-23 12:16 MSK, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2013-12-12 15:20:06 MSK
New version of VLC is released.
Comment 1 Andrey Bondrov 2013-12-12 15:22:07 MSK
Advisory: "New version 2.1.2 with VAAPI and VDPAU support, new codecs and many other features".

Main:
https://abf.rosalinux.ru/build_lists/1488403
https://abf.rosalinux.ru/build_lists/1488404

Restricted:
https://abf.rosalinux.ru/build_lists/1488402
https://abf.rosalinux.ru/build_lists/1488416
Comment 2 Denis Silakov 2013-12-12 15:24:42 MSK
*** Bug 3364 has been marked as a duplicate of this bug. ***
Comment 3 Stanislav Fomin 2013-12-12 16:14:47 MSK
Just tested on sample video http://yadi.sk/d/Qlv6NXhoECn6L
where on previous (2.0.8) VLC we have see 30% of drop frames.

Now no frames dropped.
Comment 4 Stanislav Fomin 2013-12-13 00:29:54 MSK
Test it on KDE&GNOME, 32&64bit. All seems OK, and problem with frame drops gone.
Comment 5 Vladimir Potapov 2013-12-20 17:50:56 MSK
(In reply to comment #4)
> Test it on KDE&GNOME, 32&64bit. All seems OK, and problem with frame drops
> gone.
How to see the number of dropped frames? I see improvement in the quality for i586, x64 but nothing has changed.
Comment 6 Stanislav Fomin 2013-12-20 18:13:01 MSK
(In reply to comment #5)
> How to see the number of dropped frames?

CTRL-J, then tab «Statistics».

> I see improvement in the quality
> for i586, x64 but nothing has changed.

I have seen 30% of dropped frames in x64 GNOME and  i586 KDE.

For example, possible to test on our test platform
https://corpwiki.rosalinux.ru/%D0%A2%D0%B5%D1%81%D1%82%D0%B8%D1%80%D0%BE%D0%B2%D0%B0%D0%BD%D0%B8%D0%B5_%D0%B8%D0%BD%D1%82%D0%B5%D0%B3%D1%80%D0%B0%D1%86%D0%B8%D0%B8_%D1%84%D0%B0%D0%B9%D0%BB%D0%BE%D0%B2%D1%8B%D1%85_%D0%BC%D0%B5%D0%BD%D0%B5%D0%B4%D0%B6%D0%B5%D1%80%D0%BE%D0%B2_%D0%B8_%D0%BF%D0%BB%D0%B5%D0%B5%D1%80%D0%BE%D0%B2ftp://185.4.234.66 → conferences → wud.ru
Comment 7 Vladimir Potapov 2013-12-20 18:43:10 MSK
The update route to extended testing
Comment 8 Postnikov Dmitry 2013-12-23 12:16:34 MSK
Created attachment 2444 [details]
report.odt

Extended testing report
Comment 9 Andrey Bondrov 2013-12-23 12:27:25 MSK
Good, we can publish vlc update then :-)
Comment 10 Vladimir Potapov 2013-12-23 13:21:37 MSK
vlc-2.1.2-1
vlc-2.1.2-1plf
***************************** Advisory *************************
ew version 2.1.2 with VAAPI and VDPAU support, new codecs and many other features
****************************************************************
QA Verified