Bug 3396 - lxde-control-center removes drakconf-legacy
: lxde-control-center removes drakconf-legacy
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-12-12 13:01 MSK by FirstLevel
Modified: 2013-12-12 13:03 MSK (History)
1 user (show)

See Also:
RPM Package: lxde-control-center-0.0.12-1
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-12-12 13:01:19 MSK
Description of problem:
1. I have installed ROSA 2012.1 Fresh R2.
2. I have installed drakconf-legacy package
3. I have installed lxde-control-center package and after installation I see that drakconf-legacy is removed.
Is it correct?


In russian:
 
Подготовка...                    ################################################################################################################################################################################
     1/12: libopenbox29          ################################################################################################################################################################################
     2/12: python-webkitgtk      ################################################################################################################################################################################
     3/12: lxrandr               ################################################################################################################################################################################
     4/12: python-configobj      ################################################################################################################################################################################
     5/12: openbox               ################################################################################################################################################################################
     6/12: lxappearance          ################################################################################################################################################################################
     7/12: obconf                ################################################################################################################################################################################
     8/12: lxappearance-obconf   ################################################################################################################################################################################


устанавливается lxde-control-center-0.0.12-1-rosa2012.1.noarch.rpm grub-customizer-3.0.4-4-rosa2012.1.i586.rpm mdvinput-1.6.2-2-rosa2012.1.noarch.rpm python-simplejson-3.3.0-2-rosa2012.1.i586.rpm из /var/cache/urpmi/rpms
warning: LOOP:
warning: removing lxde-control-center-0.0.12-1.noarch "Requires(hint): grub-customizer" from tsort relations.
warning: removing grub-customizer-3.0.4-4.i586 "Requires: /usr/share/locale/fr/LC_MESSAGES" from tsort relations.
Подготовка...                    ################################################################################################################################################################################
     9/12: python-simplejson     ################################################################################################################################################################################
    10/12: mdvinput              ################################################################################################################################################################################
    11/12: grub-customizer       ################################################################################################################################################################################
    12/12: lxde-control-center   ################################################################################################################################################################################
удаляется пакет drakconf-legacy-12.19.2-6.noarch



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Aleksandr Kazantcev 2013-12-12 13:03:43 MSK
Yes - this is normal and drakconf-legacy is fully broken and obsoletes package in ROSA LXDE. Close bug.