Bug 339 - Can not to install kmail
: Can not to install kmail
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-06 08:47 MSD by FirstLevel
Modified: 2012-06-14 15:16 MSD (History)
2 users (show)

See Also:
RPM Package: kmail-4.8.2-2
ISO-related:
Bad POT generating:
Upstream:


Attachments
rpm -qa | grep 4.8 (12.98 KB, text/plain)
2012-06-06 14:24 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-06-06 08:47:28 MSD
Description of problem:

User wants to install kmail, but if he tries to install it by urpmi or rpmdrake an error occured.
The text of error in russian:
"urpmi.update -a
источник «main (LTS2012.0-1)» уже обновлён
источник «main updates (LTS2012.0-2)» уже обновлён
источник «non-free (LTS2012.0-5)» уже обновлён
источник «non-free updates (LTS2012.0-6)» уже обновлён
источник «restricted (LTS2012.0-7)» уже обновлён
источник «restricted updates (LTS2012.0-8)» уже обновлён

# urpmi kmail
Не удаётся установить следующие пакеты, т.к. они зависят от пакетов,
более старых, чем установленные:
libktnef4-4.8.2-2
kmail-common-4.8.2-2
kmail-4.8.2-2
Продолжить установку?
Продолжить установку? (Y/n) y
[root@RosaLTS sa]# "

Some diagnostic information:
# uname -a
Linux RosaLTS 3.0.28-nrj-desktop-2rosa.lts #1 SMP PREEMPT Sun May 6 05:46:25 UTC 2012 i686 i686 i386 GNU/Linux
[root@RosaLTS sa]# urpmq --list-media active
main (LTS2012.0-1)
main updates (LTS2012.0-2)
contrib (LTS2012.0-3)
contrib updates (LTS2012.0-4)
non-free (LTS2012.0-5)
non-free updates (LTS2012.0-6)
restricted (LTS2012.0-7)
restricted updates (LTS2012.0-8)
# urpmq --list-url
main (LTS2012.0-1) http://mirror.yandex.ru/rosa/rosa2012lts/repository/i586/media/main/release
main updates (LTS2012.0-2) http://mirror.yandex.ru/rosa/rosa2012lts/repository/i586/media/main/updates
contrib (LTS2012.0-3) http://mirror.yandex.ru/rosa/rosa2012lts/repository/i586/media/contrib/release
contrib updates (LTS2012.0-4) http://mirror.yandex.ru/rosa/rosa2012lts/repository/i586/media/contrib/updates
non-free (LTS2012.0-5) http://mirror.yandex.ru/rosa/rosa2012lts/repository/i586/media/non-free/release
non-free updates (LTS2012.0-6) http://mirror.yandex.ru/rosa/rosa2012lts/repository/i586/media/non-free/updates
restricted (LTS2012.0-7) http://mirror.yandex.ru/rosa/rosa2012lts/repository/i586/media/restricted/release
restricted updates (LTS2012.0-8) http://mirror.yandex.ru/rosa/rosa2012lts/repository/i586/media/restricted/updates
#rpm -qa | grep kmail
пусто

I can not to repeat this situation on any testing workstations.
User had Contrib in active repos by I have asked him to disable Contrib, but an error occured again.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Alexander Burmashev 2012-06-06 12:23:19 MSD
ASk user to give
 rpm -qa |grep 4.8 
command output
Comment 2 FirstLevel 2012-06-06 14:24:41 MSD
Created attachment 248 [details]
rpm -qa | grep 4.8
Comment 3 FirstLevel 2012-06-06 14:25:08 MSD
I have attached the output of rpm -qa | grep 4.8
Comment 4 FirstLevel 2012-06-14 15:14:51 MSD
User has reported that kmail was installed correctly.
I think the problem is solved after KDE was updated.
Comment 5 Alexander Burmashev 2012-06-14 15:16:03 MSD
He had KDE 4.8.3 when it was not in the main repo yet, so that was the root of the problem.