Bug 3362 - [UPDATE REQUEST] hplip-3.13.11-21
: [UPDATE REQUEST] hplip-3.13.11-21
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-12-06 15:43 MSK by Aleksandr Kazantcev
Modified: 2013-12-16 15:53 MSK (History)
2 users (show)

See Also:
RPM Package: hplip-3.13.11-21
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified-


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Aleksandr Kazantcev 2013-12-06 15:43:25 MSK
Some fix
Comment 1 Aleksandr Kazantcev 2013-12-06 15:45:30 MSK
https://abf.rosalinux.ru/build_lists/1459650
https://abf.rosalinux.ru/build_lists/1459651

Advisory: This update fix some bugs:
- Not ghost /run/hplip
- More correct create tmpfiles
- Really process IDS patch (105)
Comment 2 Denis Silakov 2013-12-08 23:55:49 MSK
*** Bug 3361 has been marked as a duplicate of this bug. ***
Comment 3 Vladimir Potapov 2013-12-09 13:40:38 MSK
(bug#3283) and (bug#3365) don't fixed :-(
Comment 4 Vladimir Potapov 2013-12-12 07:48:57 MSK
Denied while problems (bug#3283) and (bug#3365) exists
*****************************************************
Comment 5 Denis Silakov 2013-12-16 15:53:03 MSK
Newer hplip was pushed in bug #3403 that fixes all the problems.