Bug 3358 - [UPDATE REQUEST] rosa-elementary-theme
: [UPDATE REQUEST] rosa-elementary-theme
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks: 3335
  Show dependency treegraph
 
Reported: 2013-12-06 14:14 MSK by Arkady L. Shane
Modified: 2013-12-09 17:19 MSK (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alexander.kazantsev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arkady L. Shane 2013-12-06 14:14:57 MSK
Advisory:

Fixed some warnings.

http://bugs.rosalinux.ru/show_bug.cgi?id=3335

Please test also in KDE. Does not it break anything?

Buildlists:

https://abf.rosalinux.ru/build_lists/1457954
https://abf.rosalinux.ru/build_lists/1457955
Comment 1 Postnikov Dmitry 2013-12-06 15:12:16 MSK
I tested in Gnome, Warning messages disappeared from log. All OK.
Comment 2 Vladimir Potapov 2013-12-09 14:24:19 MSK
I have installed rosa-elementary-theme-2.6.1-3 after R2 install.
It's send to repo without QA?
Comment 3 Vladimir Potapov 2013-12-09 15:23:54 MSK
(In reply to comment #2)
> I have installed rosa-elementary-theme-2.6.1-3 after R2 install.
> It's send to repo without QA?
It's in testing!
Comment 4 Arkady L. Shane 2013-12-09 15:31:52 MSK
Yes, testing was connected by default in GNOME images. Now I have dropped it from automatical connection during building images.
Comment 5 Vladimir Potapov 2013-12-09 15:40:30 MSK
rosa-elementary-theme-2.6.1-3
************************** Advisory ************************
Fixed some warnings.
************************************************************
QA Verified