Bug 331 - Strange visual effects [artifacts]
: Strange visual effects [artifacts]
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-05 09:52 MSD by Dmitry
Modified: 2012-06-05 11:58 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
Strange edit item (46.33 KB, image/png)
2012-06-05 09:53 MSD, Dmitry
Details
No progress bar on sound volume popup widget (60.29 KB, image/png)
2012-06-05 09:54 MSD, Dmitry
Details
Shutdown dialog (36.59 KB, image/png)
2012-06-05 09:54 MSD, Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dmitry 2012-06-05 09:52:48 MSD
Description of problem:
After updating I have ROSA LTS with strange artifacts. See attachments please. Screenshots is the best description.

How reproducible:
always
Comment 1 Dmitry 2012-06-05 09:53:20 MSD
Created attachment 234 [details]
Strange edit item
Comment 2 Dmitry 2012-06-05 09:54:03 MSD
Created attachment 235 [details]
No progress bar on sound volume popup widget
Comment 3 Dmitry 2012-06-05 09:54:41 MSD
Created attachment 236 [details]
Shutdown dialog
Comment 4 Alexander Burmashev 2012-06-05 11:39:14 MSD
this maybe due to the wrong theme, that got to the updates.
Update one more t ime and check the results.
Comment 5 Dmitry 2012-06-05 11:44:00 MSD
(In reply to comment #4)
> this maybe due to the wrong theme, that got to the updates.
> Update one more t ime and check the results.

There is no more updates for ROSA default plasma theme. Changing theme to Oxygen and then back to ROSA doesn't help.
Comment 7 Dmitry 2012-06-05 11:48:15 MSD
(In reply to comment #6)
> Please install manually this package and test
> 
> http://abf.rosalinux.ru/downloads/rosa2012lts/repository/i586/main/updates/
> plasma-desktoptheme-rosa-1.2.3-3-rosa.lts2012.0.noarch.rpm

It works! Now ROSA theme is OK.
Comment 8 Alexander Burmashev 2012-06-05 11:51:53 MSD
Packages in repos on mirrors will be ok soon.
Sorry for the problems.
Comment 9 Denis Koryavov 2012-06-05 11:58:02 MSD
This is happened because a wrong theme came into repositories. For more information see #211. Now a package with normal theme is in repository, thus I close this bug.