Bug 3307 - [UPDATE REQUEST] [UPSTREAM UPDATE] util-linux-ng
: [UPDATE REQUEST] [UPSTREAM UPDATE] util-linux-ng
Status: RESOLVED FIXED
Product: Server Bugs
Classification: ROSA Server
Component: Main Packages
: unspecified
: All Linux
: Normal normal
: ---
Assigned To: Andrew Lukoshko
: ROSA Server Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-12-02 19:31 MSK by Andrew Lukoshko
Modified: 2014-01-10 10:19 MSK (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrew.lukoshko: published_server+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Lukoshko 2013-12-02 19:31:50 MSK
Due to a regression in the code, if a symbolic link was used for a
mount point in the fstab configuration file, mount attempts to that
mount point failed. This update ensures that all paths in fstab are made
canonical and such mount points can now be mounted as expected.

http://rhn.redhat.com/errata/RHBA-2013-0776.html

https://abf.rosalinux.ru/build_lists/1391212
https://abf.rosalinux.ru/build_lists/1391213
Comment 1 Vladimir Potapov 2013-12-10 17:46:37 MSK
util-linux-ng-2.17.2-12.9.res6.3
************************** RHEL Advisory  ****************************
Due to a regression in the code, if a symbolic link was used for a
mount point in the fstab configuration file, mount attempts to that
mount point failed. This update ensures that all paths in fstab are made
canonical and such mount points can now be mounted as expected.

**********************************************************************
QA Verified