Bug 33 - Can not install vlc-2.0
: Can not install vlc-2.0
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal enhancement
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-11 11:50 MSD by FirstLevel
Modified: 2012-04-11 14:58 MSD (History)
3 users (show)

See Also:
RPM Package: vlc-2.0.1-1-rosa.lts2012.0.i586
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-04-11 11:50:07 MSD
Description of problem:

An error occured when I try to install VLC-2.0 

[root@localhost ~]# urpmi vlc
A requested package cannot be installed:
vlc-2.0.1-1-rosa.lts2012.0.i586 (due to unsatisfied libebml.so.3)
Continue installation anyway? (Y/n) n

Output of commands about repos:

#urpmq --list-media active
main (LTS2012.0-1)
main updates (LTS2012.0-2)
contrib (LTS2012.0-3)
contrib updates (LTS2012.0-4)
non-free (LTS2012.0-5)
non-free updates (LTS2012.0-6)
restricted (LTS2012.0-7)
restricted updates (LTS2012.0-8)

# urpmq --list-url
main (LTS2012.0-1) http://abf.rosalinux.ru/downloads/rosa2012lts/repository/i586/media/main/release
main updates (LTS2012.0-2) http://abf.rosalinux.ru/downloads/rosa2012lts/repository/i586/media/main/updates
contrib (LTS2012.0-3) http://abf.rosalinux.ru/downloads/rosa2012lts/repository/i586/media/contrib/release
contrib updates (LTS2012.0-4) http://abf.rosalinux.ru/downloads/rosa2012lts/repository/i586/media/contrib/updates
non-free (LTS2012.0-5) http://abf.rosalinux.ru/downloads/rosa2012lts/repository/i586/media/non-free/release
non-free updates (LTS2012.0-6) http://abf.rosalinux.ru/downloads/rosa2012lts/repository/i586/media/non-free/updates
restricted (LTS2012.0-7) http://abf.rosalinux.ru/downloads/rosa2012lts/repository/i586/media/restricted/release
restricted updates (LTS2012.0-8) http://abf.rosalinux.ru/downloads/rosa2012lts/repository/i586/media/restricted/updates

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Alexander Burmashev 2012-04-11 12:04:37 MSD
While after repo policy discussion we may mark contrib as community repo, i will fix this issue now.
Comment 2 Alexander Burmashev 2012-04-11 13:13:22 MSD
should install ok now
Comment 3 FirstLevel 2012-04-11 13:22:00 MSD
Can't confirm...
Now I have this error
[root@localhost ~]# urpmi vlc
A requested package cannot be installed:
vlc-2.0.1-1-rosa.lts2012.0.i586 (due to unsatisfied libdvbpsi.so.7)
Continue installation anyway? (Y/n)
Comment 4 Alexander Burmashev 2012-04-11 13:48:00 MSD
Unfortunately i can't reproduce the bug, so please try on more time, libdvbpsi should be on it's place now.
Comment 5 Aleksandr Kazantcev 2012-04-11 14:14:18 MSD
What ISO using (number)? Or this mandirva upgrade?
Comment 6 FirstLevel 2012-04-11 14:18:42 MSD
It is beta of LTS. I have same problem on 101 build of beta (from /etc/isonumber)
Comment 7 Alexander Burmashev 2012-04-11 14:28:08 MSD
As i previously told please test one more time, libdvbpsi is pushed to the repos.
Comment 8 FirstLevel 2012-04-11 14:58:04 MSD
It is fixed now