Bug 3290 - Could not open LibreOffice document from chromium
: Could not open LibreOffice document from chromium
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-12-02 13:01 MSK by FirstLevel
Modified: 2015-04-08 11:24 MSD (History)
2 users (show)

See Also:
RPM Package: chromium-browser-30.0.1599.66-1-rosa2012.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
Error (78.42 KB, image/png)
2013-12-02 13:01 MSK, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-12-02 13:01:24 MSK
Created attachment 2340 [details]
Error

Description of problem:
I have installed Rosa 2012.1 Freh and tried to open LibreOffice document from chromium.
An error occured - see attach.
If I start chromium from konsole I see this message:
chromium-browser %u
[1129/194445:WARNING:resource_bundle.cc(252)] locale_file_path.empty()
[1129/194445:WARNING:resource_bundle.cc(429)] locale resources are not loaded
[1129/194445:WARNING:resource_bundle.cc(429)] locale resources are not loaded
[32559:32559:1129/194445:ERROR:profile_sync_service.cc(1202)] History Delete Directives datatype error was encountered: Delete directives not supported with encryption.
ATTENTION: default value of option force_s3tc_enable overridden by environment.
[37:68:1129/194446:ERROR:platform_thread_linux.cc(99)] Failed to set nice value of thread to -10
[394:394:1129/154455:ERROR:gpu_video_decode_accelerator.cc(197)] Not implemented reached in void content::GpuVideoDecodeAccelerator::Initialize(media::VideoCodecProfile, IPC::Message*)HW video decode acceleration not available.
[9:114:1129/194455:ERROR:platform_thread_linux.cc(99)] Failed to set nice value of thread to -10
[32559:32689:1129/194500:ERROR:download.cc(99)] PostClientToServerMessage() failed during GetUpdates
Failed to open VDPAU backend libvdpau_nvidia.so: невозможно открыть разделяемый объектный файл: Нет такого файла или каталога
Failed to open VDPAU backend libvdpau_nvidia.so: невозможно открыть разделяемый объектный файл: Нет такого файла или каталога
[890:890:1129/194631:ERROR:webplugin_delegate_impl_gtk.cc(116)] Not implemented reached in bool content::WebPluginDelegateImpl::WindowedCreatePlugin() windowed plugin but without xembed. See http://code.google.com/p/chromium/issues/detail?id=38229
[194:194:1129/194631:ERROR:webplugin_delegate_proxy.cc(381)] PluginMsg_Init returned false
[194:194:1129/194632:ERROR:webplugin_impl.cc(260)] Couldn't initialize plug-in
[890:890:1129/194712:ERROR:webplugin_delegate_impl_gtk.cc(116)] Not implemented reached in bool content::WebPluginDelegateImpl::WindowedCreatePlugin() windowed plugin but without xembed. See http://code.google.com/p/chromium/issues/detail?id=38229
[194:194:1129/194712:ERROR:webplugin_delegate_proxy.cc(381)] PluginMsg_Init returned false
[194:194:1129/194712:ERROR:webplugin_impl.cc(260)] Couldn't initialize plug-in

I have succesfully open LibreOffice document from Firefox.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2014-06-03 14:34:54 MSD
checking the relevance
Comment 2 Sergey Zhemoitel 2014-06-09 12:25:49 MSD
Проблема осталась
Comment 3 FirstLevel 2014-06-09 13:31:32 MSD
(In reply to comment #2)
> Проблема осталась

Прошу привести вывод команд
rpm -qa | grep libre
rpm -qa | grep chromium
Comment 4 FirstLevel 2014-06-09 13:31:42 MSD
(In reply to comment #2)
> Проблема осталась

Прошу привести вывод команд
rpm -qa | grep libre
rpm -qa | grep chromium
Comment 5 FirstLevel 2014-10-08 21:50:47 MSD
Прошу уточнить наличие проблемы для нового релиза 2014.1
Comment 6 Denis Silakov 2015-04-08 11:24:25 MSD
В LO 4.4.x плагин для просмотра документов в браузерах вообще убрали - https://skyfromme.wordpress.com/2014/09/25/killing-the-npapi-plugin/