Bug 319 - nm-connection-editor not start
: nm-connection-editor not start
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-01 20:30 MSD by Aleksandr Kazantcev
Modified: 2012-06-19 21:49 MSD (History)
2 users (show)

See Also:
RPM Package: networkmanager-applet
ISO-related:
Bad POT generating:
Upstream:
alexander.petryakov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Aleksandr Kazantcev 2012-06-01 20:30:51 MSD
nm-connection-editor not start and wants libnm-glib.so.2, but in system we have only libnm-glib.so.4.
Comment 1 Aleksandr Kazantcev 2012-06-01 20:35:23 MSD
https://abf.rosalinux.ru/build_lists/613385
https://abf.rosalinux.ru/build_lists/613386

Advisory: nm-connection-editor will not start, becouse build with old major version of libnm-glib. This package will rebuild with properly major version (4) and now it's will start properly.


Test-plan

1. Install networkmanager-applet and libnm-gtk0 from this update
2. Run nm-applet (it will be in KDE, but need close plasma-NM applet)
3. Try change connection setting
Comment 2 Alexander Petryakov 2012-06-03 16:39:08 MSD
networkmanager-applet-0.9.2.0-10-rosa.lts2012.0
************** Advisory **************
nm-connection-editor will not start, becouse build with old major version of libnm-glib. This package will rebuild with properly major version (4) and now it's will start properly.
**************************************
QA Verified

p.s. Alexander please clarify me, is it correct, that tabs "Wireless" and "Mobile Broadband" is active without any hardware for this?
Comment 3 Pavel Shved 2012-06-19 21:49:01 MSD
Massively change status of published updates.  From now on, the status for published update requests will be VERIFIED.