Bug 3175 - LibreOffice could not open file from network
: LibreOffice could not open file from network
Status: RESOLVED DUPLICATE of bug 4060
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-18 14:05 MSK by FirstLevel
Modified: 2014-06-05 17:51 MSD (History)
2 users (show)

See Also:
RPM Package: libreoffice-writer-4.1.2-6-rosa2012.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-11-18 14:05:54 MSK
Description of problem:
I have installed ROSA 2012.1 Fresh.
I open dolphin and go to network resource (without mapping) by smb protocol, double click on the .doc file - LibreOffice icon is flashing several seconds and nothing happened. LibreOffice Writer does not open file at all.
I have expected that writer could open file from network resource.

It is strange because such scenario works well for LTS release.

Maybe it is not libreofice bug but dolphin.



uname -a
Linux nb 3.10.9-nrj-desktop-1rosa #1 SMP PREEMPT Tue Aug 27 19:36:40 MSK 2013 x86_64 x86_64 x86_64 GNU/Linux

cat /etc/release 
ROSA Desktop Fresh R1 release 2012.1 for x86_64

rpm -qa | grep dolphin
lib64dolphinprivate4-4.11.2-1-rosa2012.1.x86_64
dolphin-4.11.2-1-rosa2012.1.x86_64

rpm -qa | grep libreoffice
libreoffice-writer-4.1.2-6-rosa2012.1.x86_64
libreoffice-core-4.1.2-6-rosa2012.1.x86_64
libreoffice-style-crystal-4.1.2-6-rosa2012.1.x86_64
libreoffice-common-4.1.2-6-rosa2012.1.x86_64
libreoffice-calc-4.1.2-6-rosa2012.1.x86_64
libreoffice-help-ru-4.1.2-6-rosa2012.1.x86_64
libreoffice-java-common-4.1.2-6-rosa2012.1.x86_64
libreoffice-draw-4.1.2-6-rosa2012.1.x86_64
libreoffice-math-4.1.2-6-rosa2012.1.x86_64
libreoffice-style-oxygen-4.1.2-6-rosa2012.1.x86_64
libreoffice-l10n-ru-4.1.2-6-rosa2012.1.x86_64
libreoffice-pyuno-4.1.2-6-rosa2012.1.x86_64
libreoffice-wiki-publisher-4.1.2-6-rosa2012.1.x86_64
libreoffice-openclipart-4.1.2-6-rosa2012.1.x86_64
libreoffice-base-4.1.2-6-rosa2012.1.x86_64
libreoffice-impress-4.1.2-6-rosa2012.1.x86_64
libreoffice-kde4-4.1.2-6-rosa2012.1.x86_64
libreoffice-postgresql-4.1.2-6-rosa2012.1.x86_64
libreoffice-presentation-minimizer-4.1.2-6-rosa2012.1.x86_64
libreoffice-4.1.2-6-rosa2012.1.x86_64
libreoffice-dtd-officedocument1.0-4.1.2-6-rosa2012.1.x86_64
libreoffice-help-en_US-4.1.2-6-rosa2012.1.x86_64

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2014-06-03 14:56:04 MSD
checking the relevance
Comment 2 Vladimir Potapov 2014-06-05 17:51:16 MSD
Эта проблема воспроизводится. Более того-я уже даже нашел решение
http://bugs.rosalinux.ru/show_bug.cgi?id=4060
Comment 3 Vladimir Potapov 2014-06-05 17:51:36 MSD

*** This bug has been marked as a duplicate of bug 4060 ***