Bug 316 - Can not create / and /var mount point on different hard drives
: Can not create / and /var mount point on different hard drives
Status: RESOLVED DUPLICATE of bug 903
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: 2012 Marathon RP1
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-01 15:15 MSD by Anton Kirilenko
Modified: 2012-10-12 10:17 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Anton Kirilenko 2012-06-01 15:15:17 MSD
Description of problem:
I tried to install released ROSA Marathon 2012 EE. I have two hard drives: sda and sdb. '/' mount point is on sda1, '/var' - on sdb3. While installation tar tries to extract the archive, there are some hard links from /etc to /var. Tar return code is not 0 and installer writes some error (I don't remember exactly) and exits. 

I executed installer manually from konsole in kde, so I could see the output. If the installation starts in normal mode, user has no chance to understand what's wrong with the installation.


Version-Release number of selected component (if applicable):
released ROSA Marathon 2012 EE
Comment 1 Denis Silakov 2012-10-12 10:17:51 MSD
Let's consider this as a feature request.

*** This bug has been marked as a duplicate of bug 903 ***