Bug 3140 - File /usr/share/cconfig/kdm/kdmrc is not symlink
: File /usr/share/cconfig/kdm/kdmrc is not symlink
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: Alexander Burmashev
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-14 09:16 MSK by FirstLevel
Modified: 2013-11-14 18:19 MSK (History)
2 users (show)

See Also:
RPM Package: kdm-4.11.2-2-rosa2012.1.i586
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-11-14 09:16:47 MSK
Description of problem:
I have installed two computers with ROSA 2012.1 Fresh: System1 and System2.
For both system:
[sergei@rosafresh ~]$ rpm -qa | grep kdm
kdmfprintplugin-0.0-0.1050414.6-rosa2012.1.i586
kdm-4.11.2-2-rosa2012.1.i586
[sergei@rosafresh ~]$ 


But for System1 I have:
root@rosafresh kdm]# ls -al /usr/share/config/kdm
итого 40
drwxr-xr-x 3 root root  4096 нояб.  5 10:09 ./
drwxr-xr-x 5 root root  4096 нояб.  5 10:09 ../
lrwxrwxrwx 1 root root    40 дек.  18  2012 backgroundrc -> /etc/alternatives/kdm4-background-config
lrwxrwxrwx 1 root root    29 мая   29 16:17 kdmrc -> /etc/alternatives/kdm4-config
-rw-r--r-- 1 root root 21779 мая   29 16:02 kdmrc.rpmold
-rw-r--r-- 1 root root   669 окт.  26 11:38 README
drwxr-xr-x 2 root root  4096 окт.  26 11:38 sessions/
[root@rosafresh kdm]#

and for System2 I have:
[root@fresh2 kdm]# ls -al /usr/share/config/kdm
итого 24
drwxr-xr-x 3 root root 4096 нояб. 13 11:23 ./
drwxr-xr-x 5 root root 4096 нояб. 13 10:30 ../
lrwxrwxrwx 1 root root   40 мая   30 18:42 backgroundrc -> /etc/alternatives/kdm4-background-config
-rw-r--r-- 1 root root 1867 нояб. 13 11:23 kdmrc
-rw-r--r-- 1 root root 1868 нояб. 13 10:35 kdmrc.orig
-rw-r--r-- 1 root root  669 окт.  26 11:38 README
drwxr-xr-x 2 root root 4096 окт.  26 11:38 sessions/
[root@fresh2 kdm]# 

As You can see for System1 file /usr/share/cconfig/kdm/kdmrc is symlink.
For System2 file  /usr/share/cconfig/kdm/kdmrc is regular file.

System1 was installed long time ago and I have updated it gradually as updates is comming.
System2 was installed recently and I have updated it at once.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Andrey Bondrov 2013-11-14 11:05:31 MSK
Looks like it was done by installer, we'll investigate it.
Comment 2 Andrey Bondrov 2013-11-14 16:50:24 MSK
Fixed in new installer.
Comment 3 FirstLevel 2013-11-14 17:49:21 MSK
(In reply to comment #2)
> Fixed in new installer.

It would be on the new installation iso image?
Comment 4 Andrey Bondrov 2013-11-14 18:19:57 MSK
(In reply to comment #3)
> (In reply to comment #2)
> > Fixed in new installer.
> 
> It would be on the new installation iso image?

Yes.