Bug 313 - System can not be shutdown
: System can not be shutdown
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: i586 Linux
: Normal normal
: 2012 Marathon RP1
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-31 13:44 MSD by FirstLevel
Modified: 2013-06-24 08:58 MSD (History)
7 users (show)

See Also:
RPM Package: systemd-39-3.src.rpm
ISO-related:
Bad POT generating:
Upstream:


Attachments
some info (4.84 KB, text/plain)
2012-05-31 13:44 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-05-31 13:44:53 MSD
Created attachment 219 [details]
some info

Description of problem:
System can not be shutdown by GUI. For example Shutdown button in SimpleWelcome.
I press this button, chose the "Shutdown" option, black screen is appeared and it is all. System hangs in this state.
In attachment some diagnostic information.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2012-07-12 08:27:38 MSD
Is there any comments from developers?
Comment 2 Postnikov Dmitry 2012-07-12 10:13:09 MSD
In my HP 635 (similar to a laptop) shutdown is work.
And any mode (Stand-by, suspend, hybernate) is work.
I tested on 357th iso image.
Comment 3 Ural Mullabaev 2012-07-12 10:13:30 MSD
*** Bug 369 has been marked as a duplicate of this bug. ***
Comment 4 FirstLevel 2012-07-12 10:55:39 MSD
(In reply to comment #3)
> *** Bug 369 has been marked as a duplicate of this bug. ***

I think it is not duplicate. Because case 313 about real hardware, but  369 - abiout virtualbox installation.
Comment 5 Ural Mullabaev 2012-07-12 11:26:30 MSD
I'm sorry. It's my mistake. I understood that the behaviors after pressing shutdown button in the SimpleWelcome are different too.
Comment 6 Aleksey Yermakov 2012-07-12 13:47:11 MSD
Not SW-depended. If system shutdown dialog is shown, it must be some hardware & KDE related bug.
Comment 7 Alexander Burmashev 2012-08-03 16:10:34 MSD
Can't reproduce it, so is this bug still valid ?
Comment 8 FirstLevel 2012-08-05 21:20:32 MSD
(In reply to comment #7)
> Can't reproduce it, so is this bug still valid ?

It is real bug.
Comment 9 Denis Silakov 2013-06-21 12:11:51 MSD
If this bug is valid for Enterprise Desktop X1?
Comment 10 FirstLevel 2013-06-24 08:58:38 MSD
The [roblem is solved in Marathon X1