Bug 3124 - Could not start graphical interface after last updates on Intel videocard
: Could not start graphical interface after last updates on Intel videocard
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-13 10:12 MSK by FirstLevel
Modified: 2013-11-15 09:02 MSK (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
lspci-lspcidrake (870.93 KB, image/jpeg)
2013-11-13 10:14 MSK, FirstLevel
Details
lsmod-1 (453.47 KB, image/jpeg)
2013-11-13 10:14 MSK, FirstLevel
Details
lsmod-2 (515.48 KB, image/jpeg)
2013-11-13 10:15 MSK, FirstLevel
Details
start-vesa (556.15 KB, image/jpeg)
2013-11-13 10:17 MSK, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-11-13 10:12:05 MSK
Description of problem:
I have installed ROSA 2012.1 Fresh on my PC. It works well. Then I have updated packages by urpmi --auto-update and reboot system.
After that system could not start graphical interface.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2013-11-13 10:14:34 MSK
Created attachment 2235 [details]
lspci-lspcidrake
Comment 2 FirstLevel 2013-11-13 10:14:56 MSK
Created attachment 2236 [details]
lsmod-1
Comment 3 FirstLevel 2013-11-13 10:15:09 MSK
Created attachment 2237 [details]
lsmod-2
Comment 4 FirstLevel 2013-11-13 10:16:47 MSK
I have launched XFdrake and selected vesa driver but after that my system does not start graphical interface too
I have attached text when booting is ended (start-vesa)
Comment 5 FirstLevel 2013-11-13 10:17:03 MSK
Created attachment 2238 [details]
start-vesa
Comment 6 FirstLevel 2013-11-13 10:18:12 MSK
Then I have launched XFdrake and selected "Vendor-Intel-810 and later" but after restart I have same situation as vesa
Comment 7 Aleksandr Kazantcev 2013-11-13 10:20:56 MSK
You don't finish update system - you has old kernel for example. See enabling main update package.
Comment 8 Aleksandr Kazantcev 2013-11-13 10:25:32 MSK
And delete /etc/X11/xorg.conf - now XFdrake need use ONLY for install proprietary drivers. 

Also please check 'nokmsboot' or 'nomodeset' option in grub.cfg and delete it.
Comment 9 FirstLevel 2013-11-15 09:02:04 MSK
(In reply to comment #8)
> And delete /etc/X11/xorg.conf - now XFdrake need use ONLY for install
> proprietary drivers. 
> 
> Also please check 'nokmsboot' or 'nomodeset' option in grub.cfg and delete
> it.

It works great