Bug 3117 - Could not print on Canon LBP-6000B and MF-4410
: Could not print on Canon LBP-6000B and MF-4410
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-12 15:37 MSK by FirstLevel
Modified: 2014-06-03 22:17 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
diagnostic information (4.24 KB, text/plain)
2013-11-12 15:37 MSK, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-11-12 15:37:04 MSK
Created attachment 2229 [details]
diagnostic information

Description of problem:
I have installed ROSA 2012 LTS and setted up printer Canon LBP-6000B or MF-4410.
System has detected it. 
If I print any job to printer - nothing is happened. Printer does not print but I see the printjob in queue.

I have attached diagnostic information

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Denis Silakov 2013-11-13 13:33:28 MSK
You can try the latest drivers from Canon site:

http://www.canon.ru/Support/Consumer_Products/products/Fax__Multifunctionals/Laser/LaserBase_MF_series/i-SENSYS_MF4410.aspx?DLtcmuri=tcm:203-1072447&page=1&type=download

This version is not available in our repositories yet.
Comment 2 FirstLevel 2013-11-15 13:47:50 MSK
(In reply to comment #1)
> You can try the latest drivers from Canon site:
> 
> http://www.canon.ru/Support/Consumer_Products/products/Fax__Multifunctionals/
> Laser/LaserBase_MF_series/i-SENSYS_MF4410.aspx?DLtcmuri=tcm:203-
> 1072447&page=1&type=download
> 
> This version is not available in our repositories yet.

User has said that it does not help. Same situation. Printer is detected, but after sending document to printer it is appeared in the queue and its all. Printer is not printing.
Comment 3 Denis Silakov 2013-11-15 14:40:21 MSK
It's a sad...

What looks strange to me is the output of "rpm -q" from user log:
cndrvcups-common-debug-2.50-1-rosa.lts2012.0.i586
cndrvcups-lb-2.50-3-rosa.lts2012.0.i586
cndrvcups-common-2.60-1.i386
cndrvcups-capt-2.60-1.i386

It seems that cndrvcups-common and cndrvcups-capt are installed not from our repositories... It's interesting if user installed these packages by himself or it is our system-config-printer downloaded them from somewhere.

I would suggest to perform the following experiment:
* remove  all cndrvcups* packages
* to test capt driver, install cups-drivers-capt
* to test ufr2 driver, install these packages:
http://abf-downloads.rosalinux.ru/rosa2012lts/repository/i586/contrib/cndrvcups-common-2.70-2-rosa.lts2012.0.i586.rpm
http://abf-downloads.rosalinux.ru/rosa2012lts/repository/i586/contrib/cndrvcups-lb-2.70-3-rosa.lts2012.0.i586.rpm

(they are published to abf repositories, but not yet pushed to mirrors - the thing is that we have frozen sync with mirrors for some time, while we are preparing kde update).

Then try to select different drivers for the printer, maybe some of them will be more lucky.

It would be also useful to get the following logs just after the page is sent and printer hangs:
* /var/log/cups/access_log
* /var/log/cups/error_log
* /var/log/cups/page_log
* /var/log/messages
Comment 4 Denis Silakov 2013-11-15 14:43:48 MSK
*** Bug 2960 has been marked as a duplicate of this bug. ***
Comment 5 FirstLevel 2014-06-03 15:13:03 MSD
checking the relevance
Comment 6 FirstLevel 2014-06-03 22:17:32 MSD
Case is not actual