Bug 3102 - [UPDATE REQUEST] KDE 4.11.2 -> 4.11.3
: [UPDATE REQUEST] KDE 4.11.2 -> 4.11.3
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on: 3105
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-07 22:44 MSK by Andrey Bondrov
Modified: 2013-11-15 20:26 MSK (History)
1 user (show)

See Also:
RPM Package: various
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments
report.odt (1.61 MB, application/vnd.oasis.opendocument.text)
2013-11-14 23:32 MSK, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2013-11-07 22:44:51 MSK
KDE 4.11.3 is released.
Comment 1 Andrey Bondrov 2013-11-07 22:46:23 MSK
As usually, new KDE is built to KDE4 backports repository for testing:

http://abf-downloads.rosalinux.ru/kde4_backports_personal/repository/rosa2012.1/
Comment 2 Vladimir Potapov 2013-11-12 17:58:12 MSK
The update route to extended testing
Comment 3 Andrey Bondrov 2013-11-12 18:00:44 MSK
(In reply to comment #2)
> The update route to extended testing

Meanwhile I'm working on some older known 4.11 regressions (one with phonon missing video capture devices is fixed a hour ago).

So far I find 4.11.3 release at least as stable as 4.11.2 (no regressions since 4.11.2).
Comment 4 Vladimir Potapov 2013-11-12 18:07:51 MSK
I remember about a regression video devices. Another good thing would be to restore the default cursor to enter the password after resume from standby mode in the steam theme or standard theme with non-standard wallpaper.
Comment 5 Andrey Bondrov 2013-11-13 09:30:30 MSK
But please keep in mind that it takes 2-3 days to rebuild whole KDE 4.11.3 to Main/Updates. And the best time to do it is from Thursday to Saturday because we hope to build Fresh R2 KDE ISOs on Monday.
Comment 6 Vladimir Potapov 2013-11-14 16:13:23 MSK
KDE 4.11.3 is released.
**********************
QA Verified
Comment 7 Postnikov Dmitry 2013-11-14 23:32:00 MSK
Created attachment 2254 [details]
report.odt

**************************
Extended testing report
*************************
Comment 8 Andrey Bondrov 2013-11-15 01:57:05 MSK
# 5 is fixed already.

#11 is just wrong. By default .djvu files don't have neither unique icon nor preview image. Preview should be turned on in Dolphin view settings. As for icons, "old" icons are Oxygen and "new" icons are Rosa. And "new" icons look exactly as they should (browse /usr/share/icons/rosa/32x32/mimetypes/ to see it).

As for the rest, some found bugs will be fixed soon.