Bug 3092 - First reboot fail after nvidia driver update
: First reboot fail after nvidia driver update
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-06 18:05 MSK by Vladimir Potapov
Modified: 2014-10-09 09:05 MSD (History)
2 users (show)

See Also:
RPM Package: nvidia-
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2013-11-06 18:05:05 MSK
First reboot fail after nvidia driver update.
Second reboot - OK.
The problem is also described http://forum.rosalab.ru/viewtopic.php?f=39&t=2420#p19838
Comment 1 Aleksandr Kazantcev 2013-11-08 23:08:50 MSK
First reboot need wait for driver compile. And may be we missing nomodeset in GRUB2
Comment 2 Vladimir Potapov 2013-11-09 05:43:07 MSK
The hang up after driver compile, on X initialization.
Comment 3 FirstLevel 2014-06-09 11:38:26 MSD
Is Your case actual for Fresh R3 release?
Comment 4 Vladimir Potapov 2014-06-09 16:41:13 MSD
(In reply to comment #3)
> Is Your case actual for Fresh R3 release?

Yes
Comment 5 FirstLevel 2014-10-08 21:52:47 MSD
Please could You check the problem for new release 2014.1
Comment 6 Vladimir Potapov 2014-10-09 09:05:56 MSD
Fixed