Bug 3090 - Many errors from systemd in case when hal is installed
: Many errors from systemd in case when hal is installed
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: High normal
: ---
Assigned To: Alexander Burmashev
: ROSA Linux Bugs
:
Depends on: 3105
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-06 17:29 MSK by Denis Silakov
Modified: 2014-01-13 12:15 MSK (History)
3 users (show)

See Also:
RPM Package: hal
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Silakov 2013-11-06 17:29:54 MSK
Currently we keep Hal to be able to play some DRM content. However, if hal is installed, a lot of errors of the following kind are observed in system logs:

2013-10-30 23:05:45	localhost	systemd-udevd[6300]	failed to execute '/lib/udev/socket:@/org/freedesktop/hal/udev_event' 'socket:@/org/freedesktop/hal/udev_event': No such file or directory
2013-10-30 23:05:45	localhost	systemd-udevd[6303]	failed to execute '/lib/udev/socket:@/org/freedesktop/hal/udev_event' 'socket:@/org/freedesktop/hal/udev_event': No such file or directory
2013-10-30 23:05:45	localhost	systemd-udevd[6308]	failed to execute '/lib/udev/socket:@/org/freedesktop/hal/udev_event' 'socket:@/org/freedesktop/hal/udev_event': No such file or directory
2013-10-30 23:05:45	localhost	systemd-udevd[6314]	failed to execute '/lib/udev/socket:@/org/freedesktop/hal/udev_event' 'socket:@/org/freedesktop/hal/udev_event': No such file or directory
2013-10-30 23:05:45	localhost	systemd-udevd[6321]	failed to execute '/lib/udev/socket:@/org/freedesktop/hal/udev_event' 'socket:@/org/freedesktop/hal/udev_event': No such file or directory
Comment 1 Denis Silakov 2013-11-06 17:30:47 MSK
*** Bug 3043 has been marked as a duplicate of this bug. ***
Comment 2 Alexander Burmashev 2013-11-07 13:57:25 MSK
New hal was just published to ABF. Can you please check if it improves the situation ? Please note that reboot after update may be needed.
Comment 3 Denis Silakov 2014-01-13 12:15:57 MSK
Seems to be fixed, at least there were no complains from users for a long period of time.