Bug 3088 - [UPDATE REQUEST] firefox, firefox-l10n 24.0 -> 25.0
: [UPDATE REQUEST] firefox, firefox-l10n 24.0 -> 25.0
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Highest blocker
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-06 15:23 MSK by Arkady L. Shane
Modified: 2013-11-11 11:15 MSK (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arkady L. Shane 2013-11-06 15:23:15 MSK
Advisory:

Update firefox and firefox-l10n to 25.0

Buildlists:

firefox
=======
https://abf.rosalinux.ru/build_lists/1379863
https://abf.rosalinux.ru/build_lists/1379864

firefox-l10n
============
https://abf.rosalinux.ru/build_lists/1378071
https://abf.rosalinux.ru/build_lists/1378040
Comment 1 Andrey Bondrov 2013-11-07 15:54:32 MSK
It's required for Fresh R2.
Comment 2 Vladimir Potapov 2013-11-08 13:47:25 MSK
firefox-25.0-1-rosa2012.1.i586
****************** Advisory ********************
Update firefox and firefox-l10n to 25.0
************************************************
QA Verified