Bug 3087 - Artefacst on the screen in remmina (freerdp) session
: Artefacst on the screen in remmina (freerdp) session
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-06 13:16 MSK by FirstLevel
Modified: 2013-11-14 13:00 MSK (History)
3 users (show)

See Also:
RPM Package: remmina-1.0.0-2-rosa2012.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
artefacts (129.79 KB, image/png)
2013-11-06 13:16 MSK, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-11-06 13:16:34 MSK
Created attachment 2180 [details]
artefacts

Description of problem:
I have installed ROSA 2012.1 Fresh.
After last updates I have situation when all remmina sessions have artefacts (I can see the parts of closed windows) an several workstations with ROSA.
Screenshot is attached.
I have never seen this artefacts before updates.



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2013-11-07 09:19:49 MSK
The problem is occurred for Windows 2003 server and remmina client. It is not occured for all native microsoft client and for remmina and Windows 2008 Server.
I think it maybe depends on version of rdp protocol.
Comment 2 FirstLevel 2013-11-12 12:27:56 MSK
User has reproduced problem for Windows 2008 server too
Comment 3 Sergey Zhemoitel 2013-11-12 12:30:31 MSK
Все-таки склоняюсь к багу в remmina, так как проявляется проблема остро именно в этом клиенте. xfreerdp проблем не вызывает.
Comment 4 Sergey Zhemoitel 2013-11-14 12:38:46 MSK
по всей видимости проблема решается простой пересборкой пакетов remmina.

Так как сделав копию пакета в сборочной, пересобрав его и переустановив проблема с отработкой видео ушла, хотя бы на тестовой машине.

Причина возможной проблемы в том что обновилась масса пакетов была обновлена, в т.ч. драйвера видео, mesa, freerdp и пр. т.е. все то с чем так или иначе линкуется  remmina.
Comment 5 Denis Silakov 2013-11-14 12:56:45 MSK
Ok, remmina has been rebuilt. Did the issue disappeared?
Comment 6 Sergey Zhemoitel 2013-11-14 12:57:36 MSK
Видимо да.