Bug 3080 - firefox-24.0 not loading web pages after long idle time
: firefox-24.0 not loading web pages after long idle time
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-05 16:36 MSK by Eugene Budanov
Modified: 2014-06-09 13:30 MSD (History)
1 user (show)

See Also:
RPM Package: firefox-24.0-1-rosa2012.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eugene Budanov 2013-11-05 16:36:07 MSK
I have laptop Dell Inspiron N5110 and Firefox 24.0 not open web pages after 2 or 3 hours of idle time. Rebooting computer not help for me. 
It looks like browser can't resolve web page. Other browsers at this moment (konqueror for example) working fine. 

The problem was fixed after updating to Firefox 25. On FF 25.0 after 4 days of uptime with open browser and many tabs all works fine. 

That's very strange. Because on my desktop machine with ROSA 2012.1 I have no problems with FF 24.0
Comment 1 FirstLevel 2014-06-09 11:30:40 MSD
Is Your case is catual for firefox-29.0.1-1-rosa2012.1.i586 ?
Comment 2 Eugene Budanov 2014-06-09 12:54:45 MSD
(In reply to comment #1)
> Is Your case is catual for firefox-29.0.1-1-rosa2012.1.i586 ?

Nope. Fixed in FF 25 and higher. In 29.0.0.1 all OK.