Bug 3071 - flash-player-plugin 11.2.202.310 was not put in Rosa 2012.1
: flash-player-plugin 11.2.202.310 was not put in Rosa 2012.1
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-03 01:06 MSK by Zombie Ryushu
Modified: 2013-11-18 10:14 MSK (History)
3 users (show)

See Also:
RPM Package: flash-player-plugin
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2013-11-03 01:06:51 MSK
flash-player-plugin 11.2.202.310 was not put in Rosa 2012.1. Only 2012lts, can this be rectified?
Comment 1 Denis Silakov 2013-11-13 12:09:01 MSK
Advisory:

Sync version of flash-player-plugin with Marathon.

Build lists:
https://abf.rosalinux.ru/build_lists/1387474
https://abf.rosalinux.ru/build_lists/1387473

Several monthes ago maintainers decided that since Adobe is not going to care about flash plugin for Linux, they will not care about it in Desktop Fresh. However, Adobe still releases different fixes and we even build these fixes for Marathon, so why not to build them to Desktop Fresh repo?
Comment 2 Vladimir Potapov 2013-11-14 17:31:30 MSK
flash-player-plugin-11.2.202.310-1-rosa2012.1
********************** Advisory **************************
New flash-player-plugin 11.2.202.310. Sync version of flash-player-plugin with Marathon.
**********************************************************
QA Verified