Bug 3070 - Wine in Rosa 2012.1 [UPDATE REQUEST] is out of date.
: Wine in Rosa 2012.1 [UPDATE REQUEST] is out of date.
Status: RESOLVED DUPLICATE of bug 3486
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-03 00:25 MSK by Zombie Ryushu
Modified: 2013-12-25 13:12 MSK (History)
1 user (show)

See Also:
RPM Package: wine
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2013-11-03 00:25:14 MSK
The Current version of Stable Wine is 1.6. I request Rosa 2012.1 be updated to this version.
Comment 1 Denis Silakov 2013-11-06 17:32:45 MSK
Such updates of wine should be tested carefully. Even though it is marked as "stable", regressions are still possible - we had such situations with previous major wine update (to version 1.5).
Comment 2 Denis Silakov 2013-12-25 13:12:58 MSK

*** This bug has been marked as a duplicate of bug 3486 ***