Bug 2979 - HP Device Manager не локализован
: HP Device Manager не локализован
Status: RESOLVED DUPLICATE of bug 2019
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Localization
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: JDronova
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-25 00:01 MSD by Postnikov Dmitry
Modified: 2013-10-25 13:20 MSD (History)
2 users (show)

See Also:
RPM Package: hplip-3.13.8-8
ISO-related:
Bad POT generating:
Upstream:


Attachments
vvh1.phg (64.39 KB, image/png)
2013-10-25 00:01 MSD, Postnikov Dmitry
Details
vvh2.phg (72.96 KB, image/png)
2013-10-25 00:01 MSD, Postnikov Dmitry
Details
vvh3.png (38.06 KB, image/png)
2013-10-25 00:01 MSD, Postnikov Dmitry
Details
vvh4.png (100.73 KB, image/png)
2013-10-25 00:02 MSD, Postnikov Dmitry
Details
vv12.png (51.96 KB, image/png)
2013-10-25 12:40 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2013-10-25 00:01:05 MSD
Created attachment 2124 [details]
vvh1.phg

Description of problem:

HP Device Manager не локализован
Comment 1 Postnikov Dmitry 2013-10-25 00:01:27 MSD
Created attachment 2125 [details]
vvh2.phg
Comment 2 Postnikov Dmitry 2013-10-25 00:01:47 MSD
Created attachment 2126 [details]
vvh3.png
Comment 3 Postnikov Dmitry 2013-10-25 00:02:45 MSD
Created attachment 2127 [details]
vvh4.png

А здесь окно ввода пароля, там слово Пароль вопросительными знаками
Comment 4 Postnikov Dmitry 2013-10-25 12:40:18 MSD
Created attachment 2141 [details]
vv12.png

HP SendFax не локализован.
Comment 5 JDronova 2013-10-25 13:20:58 MSD
Дим, уже был такой баг, это wontfix.

*** This bug has been marked as a duplicate of bug 2019 ***